?
Solved

Exchange 2013 Certificate problem / Activesync / Autodiscover / OWA

Posted on 2014-01-05
7
Medium Priority
?
404 Views
Last Modified: 2014-03-19
I have been struggling to get my DigiCert UC certificate installed and assigned to active sync , auto discover etc.

I have installed the cert via ECP - servers - certificates

Am I in the correct area??
0
Comment
Question by:j-teksolutions
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 57

Expert Comment

by:Pete Long
ID: 39757252
Yes  - Install it then Assign it the services :)

PL
0
 
LVL 57

Expert Comment

by:Pete Long
ID: 39757255
See Step 7 Onwards


PL
0
 
LVL 1

Author Comment

by:j-teksolutions
ID: 39757257
Pete thanks _ I may have a more serious problem not sure.

I had already done step 7 Onwards... so I thought I would remove the cert and try again...look at the screen shot of what happens removing cert
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 
LVL 1

Author Comment

by:j-teksolutions
ID: 39757258
Maybe I overwrote a critical exchange transport default cert when first installing?   Sorry a newbie at 2013
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39757921
In EMS, run

new-exchangecertificate

No additional attributes.
You will get a prompt about the certificate overwriting the default transport certificate. Accept and the process will complete. An internal self signed certificate is fine for transport.

You haven't actually said what the problem is with installing the certificate.

Simon.
0
 
LVL 1

Accepted Solution

by:
sameert earned 1500 total points
ID: 39758621
Open MMC console
Go to Add Remove snapin
Add Certificate chose Coputer Account and expand the personal Store
Wright click on the certificate and import the New certificate in the personal store

Go to Exchange Management shell and Run the following command
Enable-Exchangecertificate -Thumbprint "Thumbprint Value" -Services smtp,iis,pop3,IMAP
0
 
LVL 1

Author Closing Comment

by:j-teksolutions
ID: 39939640
Excellent thanks working!
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question