Solved

Exchange 2013 Anti-Malware. Allow an email address

Posted on 2014-01-05
6
468 Views
Last Modified: 2014-02-05
hi Experts,

Is there a way where in, I can allow and email address through without being scanned by Anti-Malware in Exchange 2013?
0
Comment
Question by:ukitsme
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39757917
You need to set an exception in the antimalware policy. It will need to be a custom setting, so that you can include the email address you want to exclude as a rule.

This article on TechNet explains the process fully:

http://technet.microsoft.com/en-us/library/jj150576(v=exchg.150).aspx

Simon.
0
 
LVL 1

Author Comment

by:ukitsme
ID: 39758014
I already read this article
Under Point number 2
Click the Add IconNew icon in order to create a new policy that can be applied to users, groups, and domains in your organization. You can also edit existing custom policies by double-clicking them.


But In my admin center I dont have "+" sign. please check the attachment
06-Jan-14-9-14-28-AM.png
0
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 39758549
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39758713
You must not have the required permissions.
I have just checked my own Exchange 2013 installation and the setting is there.

Being "Domain Admin" or similar doesn't really apply to Exchange 2013. You need to check the permissions within the admin tool to see if you have the permissions to modify it.

Simon.
0
 
LVL 1

Author Comment

by:ukitsme
ID: 39769816
hi Simon,

I am using Administrator account. Same account that I used to setup domain and install exchange server.
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39770826
As I wrote above - being the Administrator account doesn't mean you have permissions to do the change.

This article on TechNet outlines the permissions required:
http://technet.microsoft.com/en-us/library/jj150514(v=exchg.150).aspx

Simon.
0

Featured Post

U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question