?
Solved

cisco 3750

Posted on 2014-01-06
5
Medium Priority
?
781 Views
Last Modified: 2014-01-08
dears kindly please i need to replace my cisco switch 3750 with below configuration to
one cisco 2801 router and one catalest express 500 switch
how can i do it





switch 1 provision ws-c3750g-24t

ip subnet-zero
ip routing




interface GigabitEthernet1/0/2
 no switchport
 ip address 192.168.1.15 255.255.255.0
!
interface GigabitEthernet1/0/3
 switchport access vlan 3
 switchport mode access
!

!
interface GigabitEthernet1/0/5
 switchport access vlan 2
 switchport mode access
!
!
interface Vlan1
 ip address 192.168.18.250 255.255.255.0
!
interface Vlan2
 ip address 192.168.21.250 255.255.255.0
 ip helper-address 192.168.18.6
!
interface Vlan3
 ip address 192.168.17.250 255.255.255.0
 ip helper-address 192.168.18.6
!
ip default-gateway 192.168.18.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.18.1
ip route 10.10.20.0 255.255.252.0 192.168.1.10
ip route 172.16.0.0 255.255.0.0 192.168.1.10
ip route 172.24.0.0 255.255.0.0 192.168.1.10
ip route 192.168.2.0 255.255.255.0 192.168.1.10
ip route 192.168.3.0 255.255.255.0 192.168.1.10
ip route 192.168.9.0 255.255.255.0 192.168.1.10
ip route 192.168.10.0 255.255.255.0 192.168.1.10
ip route 192.168.11.0 255.255.255.0 192.168.1.10
ip route 192.168.12.0 255.255.255.0 192.168.1.10
ip route 192.168.61.0 255.255.255.0 192.168.1.10
ip route 192.168.241.0 255.255.255.0 192.168.1.10
ip http server
ip http secure-server
0
Comment
Question by:Alkannetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 

Author Comment

by:Alkannetworks
ID: 39759447
i need to confgur router 2800 and cisco catalyst express 500 switch with same routing and vlan plese advise
0
 
LVL 11

Assisted Solution

by:Miftaul
Miftaul earned 750 total points
ID: 39759460
192.168.1.10 was the default gateway on your 3750 switch. Considering it remains the default gateway on your new router 2801.

Create the VLANs on the Catalyst Express 500 switch and do interVALN routing Router-on-a-stick on the Router 2801. And add all the static routes on the router. The switchport connecting to the router should be trunk.
0
 
LVL 6

Accepted Solution

by:
Jordan Medlen earned 750 total points
ID: 39759485
You'll want to use a "router on a stick" setup. You'll configure a trunk port on the 500 switch that will connect to a port on your 2801. On the 2801, you'll want to configure sub-interfaces on the physical interface that connects to the Cisco 500. For instance...

interface Fa0/0
 no ip address
interface Fa0/0.1
 encapsulation dot1q 1
 ip address 192.168.18.250 255.255.255.0
!
interface Fa0/0.2
 encapsulation dot1q 2
 ip address 192.168.21.250 255.255.255.0
 ip helper-address 192.168.18.6
!
interface Fa0/0.3
 encapsulation dot1q 3
 ip address 192.168.17.250 255.255.255.0
 ip helper-address 192.168.18.6
 

The rest of your configuration should transition easily, minus the no switchport and a couple other items. Keep in mind, the "Fa0/0..." is just an example. You'll need to change to whatever interface you are actually using.
0
 
LVL 26

Expert Comment

by:Soulja
ID: 39759639
What is the reason you are swapping out the 3750? I assume the reason is an unavoidable one because going to your previous configuration to a "router on stick" is taking a step backwards.
0
 

Author Closing Comment

by:Alkannetworks
ID: 39764634
many thanks
0

Featured Post

Four New Appliances. Same Industry-leading Speeds.

But don't take it from us.  The Firebox M370 is Miercom tested and Miercom approved, outperforming its competitors for stateless and stateful traffic throughput scenarios.  Learn more about the M370, M470, M570 and M670 and find the right solution for your organization today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses
Course of the Month9 days, 15 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question