SBS 2011 SharePoint Configuration Problem

I inherited a SBS 2011 Server and don't know much about SharePoint Foundations 2010. When I run the configuration wizard the attached pic is what I get. Is there a simple fix for this?
SharePoint.PNG
LVL 15
LockDown32OwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Walter CurtisSharePoint AEDCommented:
This is a very informative message and is probably accurate. Let the message guide you in finding the fix. I am not suggesting an answer here, just encouraging you to use the message and maybe Bing to run the commands and try the config wizard again. Also, follow the link to the log file, those are also very helpful.
LockDown32OwnerAuthor Commented:
I opened up a case with Microsoft. They spent a day and a half on it remotely. I am glad I didn't attempt it.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LockDown32OwnerAuthor Commented:
No solutions given
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.