Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 393
  • Last Modified:

VMware Horizon

I am having trouble with thinapps showing up in the connector. When I sync the connector with the thinapp I get the following errors. Does these mean anything to anyone. I have set the thinapp share permissions to everyone (read/write) and authenticated users (read/write), security everyone has full permissions.
Capture.PNG
Capture2.PNG
Capture3.PNG
Capture4.PNG
0
timgreen7077
Asked:
timgreen7077
  • 5
  • 2
1 Solution
 
timgreen7077Author Commented:
Also i can connect to the thinapp just fine when using the View Administrator, Horizon workspace that's when i get these errors.
0
 
Netman66Commented:
Did you upgrade ThinApp from a previous version after package creation?

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2021928
0
 
timgreen7077Author Commented:
No I have been using thinapp version 5.0.0.1391583 from day one and have never changed.
0
When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

 
timgreen7077Author Commented:
well I just read that horizon workspace 1.5 does not work with does not work with thinapp 5.0, and sure enough those are the versions I am running. I will install thinapp 4.7.3 tomorrow and test if that works. I will update once I test.
0
 
timgreen7077Author Commented:
Downgrading thinapp to 4.7.3 fixed my issue.
0
 
timgreen7077Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for timgreen7077's comment #a39766107

for the following reason:

Downgrading thinapp to 4.7.3 fixed my issue
0
 
Netman66Commented:
In all honesty, would you have known to check versioning without seeing that article?

Let's be fair, although I did not provide you with the exact answer, I'm sure I pointed you in the right direction.
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now