Receiving constant webpage errors since upgrading to IE 11

Since I updated my browser from ie 10 to 11 I am receiving constant errors like the one below.  I have checked the Disable Script Debugging options (both ie and Other) but still getting them all the time. I also tried a reinstall but no help.  I am running W7 x64.  Any thoughts on how I can stop this?

Error
canuckconsultingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dave BaldwinFixer of ProblemsCommented:
Tell us what the URL is so we can check to see if there really are errors there.
Pradeep VIshwakarmaCommented:
try deleting Temporary Internet Files, History and Cookies.

1. "Delete your Internet cookies"

2. "Clear the history of websites you've visited".

3. "Delete temporary Internet files".

if its not working so Reset the IE settings

=============

1) In Internet Explorer, select the Tools menu and then click Internet Options.

2) Click the Advanced tab, Click Reset button.

3) Click Reset button while a prompt asks” Are you sure you want to reset all the Internet Explorer settings”.

4) Click Ok, restart your IE.
BillDLCommented:
What happens when you tick this box and click "No"?
JavaScript Best Practices

Save hours in development time and avoid common mistakes by learning the best practices to use for JavaScript.

canuckconsultingAuthor Commented:
Dave Baldwin:

Here is an example link.  Works find in Firefox as they all do.

https://www.google.co.uk/search?q=weather+woodstock+new+brunswick&sourceid=ie7&rls=com.microsoft:en-GB:IE-Address&ie=&oe=&gws_rd=cr&ei=VnrNUv3VI-Sm2gWiroHoCA

Pradeep_vish:

No luck...also tried a full re-install.

BillDL:

Stops messages coming up for that particular session and website.
Dave BaldwinFixer of ProblemsCommented:
That link says you're using IE7.  Is that true?  Have you set your IE11 to act like IE7?
Craig KehlerDirector of Customer RelationsCommented:
When you freshly open the browser, is the checkbox next to "Display a notification about every script error" checked in the Advanced tab of internet options? If it's checked and you uncheck it and close and reopen the browser does the checkbox re-appear?

What anti-virus are you using? It's possible it's interfering.
Pradeep VIshwakarmaCommented:
hi,
use this fix-it i think your problem is almost solve.
 
http://support.microsoft.com/kb/822521
canuckconsultingAuthor Commented:
Guys was down to my stupid fault.  It was only happening when I had Visual Studio open debugging asp.net projects (which I do a lot).  Sorry for the wild goose chase!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
Craig KehlerDirector of Customer RelationsCommented:
This was the solution, found by the author. http://www.experts-exchange.com/Software/Internet_Email/Web_Browsers/Q_28332933.html#a39789177

Debugging in Visual Studio on the same machine can cause Internet Explorer to throw a lot of script errors apparently.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.