• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

Windows 8 Phone

I sent our 3rd party SSL to our gmail account with instructions to tap on the incoming email and then tap on the .cer and it should install. This was always the method we used when we had Win 7/7.5 phones and never any issues. Now the issue is: we are having trouble connecting to SMB Server ZEUSS.  That is the SMB server hosting exchange 2010. Message is always: Try again later" Error Code:80072EFD. Thanks for any help.
0
S_Duncan
Asked:
S_Duncan
  • 7
  • 5
1 Solution
 
Cris HannaCommented:
If you purchased a trusted 3rd party SSL cert for your server (do you by chance mean SBS 2011 Server) and installed it on the server...no action should be required on the phone

Or is this a self signed SSL cert?
0
 
S_DuncanAuthor Commented:
Purchased from Network Solutions installed on the SBS 2011 box. Remote users are having no issues in logging into their workstations, win 7 phones are having no issues but the Win 8 phone is throwing out the error code. I have removed the .cer from the win 8 phone. Cold booted the phone, reinstalled the SSL and still no go....
0
 
Cris HannaCommented:
I have a Nokia 928 Windows 8 Phone with SBS 2011.  I have SSL cert from DigiCert.   I don't have to install anything on remote computers or my phone.  The whole idea of a trusted 3rd party cert on the server is that should not have to install anything on the remote devices/phone.

  Now if the cert file you got from Network Solutions is .cer file, that is the wrong type of file to install on an SBS 2011.   When installing the cert with the "Add a trusted certificate" wizard on the SBS 2011 it's looking for a .crt file...Did you use the wizard?   If not, maybe that's part of the issue.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
S_DuncanAuthor Commented:
I did use the wizard. I had to change the file from .crt to .cer to install it on the win 7 phones.
I will try the .crt file. Thanks...
0
 
Cris HannaCommented:
You should not need to install ANYTHING on the phones or remote computers with a trusted cert.  and you can't just change the file extension.

That's the whole benefit of a trusted third part cert...otherwise you could use the SBS self signed cert which is free
0
 
S_DuncanAuthor Commented:
Well I had to send the SSL via a users gmail account with a changed file extension of .cer. When the .cer was received the file ext was changed back to .crt and all was fine. The main issue here is that OUTLOOK will not accept a .crt that is why Microsoft advised to change the extension to .cer. May not be correct but it worked on the windows 7 phone smoothly.
0
 
Cris HannaCommented:
I'm not sure what I'm not getting across here.   When you purchase a trusted SSL cert, the whole idea is that you only install it on the server.  Nowhere else.   Not phones, not laptops, not anywhere.   When the phone attempts to connect with the device via SSL it looks at the cert info that's being sent and go "oh that's a cert from Network Solutions", they're already in my list of trusted authorities/publishers.  So we're going to make the connection."

If your Win7 phones or Win8 phones are not making the connection..then maybe the URL on the cert is not matching the URL you're attempting to connect to.

I'd be happy to do some testing for you.  You can also go to www.testexchangeconnectivity.com and test active sync   be sure NOT to check the box about ignoring SSL
0
 
S_DuncanAuthor Commented:
Thank you Chris,

I think now that I will make certain that OUTLOOK on the Win 8 phone is configured correctly to point to the domain. That just may be the issue. BUT. I am confused why when the Win 7 phone was launched that an SSL was installed on the phone.? I will get some sort of answer to my question.
0
 
S_DuncanAuthor Commented:
Chris,

Thanks very much for your help and guidance on my issue. The issue is a non issue. All is well with the Windows 8 phone and exchange 2010.
0
 
S_DuncanAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for S_Duncan's comment #a39771186

for the following reason:

Thanks very much for your help and guidance on my issue. The issue is a non issue. All is well with the Windows 8 phone and exchange 2010.
0
 
Cris HannaCommented:
I think I should be awarded points on this question...clearly I pointed the author to more closely at the configuration on the Win8 phone in order to discover that it didn't require the SSL cert.
0
 
S_DuncanAuthor Commented:
Exactly correct. Chris should be given the credit for this solution. I made an error while I was closing out the help request. Chris should have the credit.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now