Merge contacts from a pst file into Shared Contacts?

I have a client who asked to have the Shared Contacts shared with a new user. When I set it up, I must have done something wrong because the new user had access to the Shared Contacts but when she created new ones, they were not shared. (The Shared Contacts are in the Public folder). Now I have it working correctly, having tested that newly created contacst show up on the other users Shared Contacts, but how to get the ones she had created prior, which are backup up into a pst file, back into the real Shared Contacts. This is a big file, ~ 3000 entries, and I can't find a way to just compare them and move them over - there are maybe 100 new entries that need to be integrated in.

Gary
LTGAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
aindelicatoConnect With a Mentor Commented:
not the folder, as Outlook might simply move it as a sub folder.  click inside the contact folder (3000+) and CTRL+A to select all, then drag the contents to the new Shared Contacts folder.

It will not ignore duplicates... that function is only available when using the IMPORT tool.

If thats the case, then use the IMPORT tool, select your PST, click only the CONTACTS folder, make sure the option is enabled to DO NOT IMPORT DUPLICATES
0
 
aindelicatoCommented:
You can simply drag the contacts to the new shared contacts folder.
0
 
LTGAuthor Commented:
You mean drag the entire folder and it will reject the duplicates?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LTGAuthor Commented:
Yes, I tried that and it gives me an error - I'll try it again and post the error here.
0
 
LTGAuthor Commented:
Well, you gave me the hope that it would work and it did.  The last time, I tried to point the import to the Shared Contacts folder and it gave the error about not being able to access folders in the root directory or something like that, so this time I first selected the Shared Contacts folder, then went to do the import and select "into the current folder", selected "do not import duplicates", and it worked perfectly!

Thanks very much!
0
 
LTGAuthor Commented:
Good suggestion.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.