Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 623
  • Last Modified:

Outlook 2010 Auto-complete stops working after fix and reboot

One of our employees is using a laptop with Windows 7 and Outlook 2010 (we use Exchange 2010 SP3). He recently reported that the auto-complete function in Outlook, when you start to type in the name of a recipient and a list appears, stopped working. I followed the steps in a Technet article that had you disable cached mode, close Outlook, then rename the "roamcache" folder, and then open Outlook, enable cached mode, close it and reopen it. This procedure seemed to clear the auto-complete list, which I then populated by creating a draft email addressed to every contact in his addressbook (this caused the list of email addresses to appear as desired and as usual).

However, today the employee let me know that auto-complete is not listing the email addresses when he starts typing in a name. All that has happened, between the fix and test I performed, is the employee turned the laptop off and on again and reopened Outlook. Any ideas on what to check or correct to get this resolved would be appreciated.

Kevin
0
ks157
Asked:
ks157
2 Solutions
 
aindelicatoCommented:
the name.nk2 file may be corrupt.

Close outlook, go to
drive:\Documents and Settings\user name\Application Data\Microsoft\Outlook\

delete or rename the name.nk2 file.

open outlook, as the user uses Outlook, it will rebuild the file.

The 1st time he sends email to a person, it will add their name to the file.
The 2nd time he sends to that same person, it will autocomplete.
0
 
David Paris VicenteSystems and Comunications Administrator Commented:
You also can take a look on a possible solution here:EE Solution for Auto Complete on Outlook
0
 
ks157Author Commented:
Thanks for the comments thus far. I need to add that we are not using .pst files in our environment, rather, we are connected to the Exchange server directly instead. I have also tried renaming and recreating the .ost file, but that only reduced the size of the .ost and did not resolve this issue. Since Outlook 2010 no longer uses the .NK2 file that is not in play here.

I have not tried emptying the auto-complete list, or creating a new Outlook profile, so I will try those in that order. I did find a post off of the link granwizzard listed that mentioned, "It frequently stops working usually because Outlook loses its connection to its autocompletion cache. This can happen for a number of reasons, most often because Outlook is not exiting completely and thus not writing to the cache." I will also check to see if Outlook is not exiting completely, and if it is not, I will check to see what may be preventing it.

Thanks for the contributions so far!
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now