Solved

Set Exchange Message Size Default

Posted on 2014-01-08
3
189 Views
Last Modified: 2014-02-25
I am running Exchange 2007, I need one user to send/receive message with attachments of 30MB. I already set the Organization Transport settings to 40MB also the send/receive connectors. However, I would like for all other users to be defaulted at 20MB. How do I set all the users to send with a 20MB restriction without having to set their individual limits on the receipent level?
0
Comment
Question by:btny
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 9

Expert Comment

by:tsaico
ID: 39765940
I wouldn't recommend this.  First whomever is the recipient will also have to allow 40 MB attachments, and most places will do 25MB.  So even if you allow it out, the other side will reject it.  Second if this is for internal people, then I would still say not really worth it, since they would have access to the same network resources at the email.  If you are just trying to get around a VPN type thing, this is also bad as it encourages the users to use the email system as a filing system.

But as far as doing this, you would make the Global settings at 20, then on the user mailbox, change the restrictions to reflect the higher.  Then on the send connector, make it the highest value of 40MB and also adjust your receive connectors to accommodate the larger 40 MB too.
0
 

Author Comment

by:btny
ID: 39766047
tsaico, after making the changes suggested, I am still getting a bounce back on my test account. The bounce back states that my limit is 20MB and my test message size (25MB) was too big.
0
 
LVL 9

Accepted Solution

by:
tsaico earned 500 total points
ID: 39766386
Is this from internal to internal or internal to external?  There are three places to change things

The Send and receive connectors-should be set to the largest possible mail you may send  receive (four if you count the send and receive connectors as separate entities, since technically they are)
The Gobal settings- should be set as what the "default" user should get
The actual mailbox. - Should set as what you want specific users to be able to send/receive


In your case, you will need to be sure you change both the send as well as receive in all cases, since even internal, you need to have two sides agree on the sending limits.

Oh also, the rejection should also tell you if it was a problem with sending or with receiving.  IE: you are not allowed to send a large email to this person vs. This person is now allowed to receive a large attachement.

Also, keep in mind, the store may not apply these changes immediately. http://technet.microsoft.com/en-us/library/bb684892(EXCHG.80).aspx
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The problem of the system drive in SBS 2003 getting full continues to be an issue, even though SBS 2008 and SBS 2011 are both in the market place.  There are several solutions to this, including adding additional drive space or using third party uti…
The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question