troubleshooting Question

Forum search missing a section

Avatar of sdholden28
sdholden28Flag for United States of America asked on
SoftwareProgrammingWeb Applications
1 Comment1 Solution539 ViewsLast Modified:
I've got a strange issue with a forum that I admin for. At some point, a section disappeared from the search drop down on the front page. Not sure when it disappeared, but there haven't been any real changes in months. I've attached a picture to illustrate the problem. In the drop down list, 'Members' use to be an option, so you could search for members by member name. The 'Members' option is no longer there. You can search for members by clicking on the main members tab and going through there, but the quick search from the front page doesn't work. I've been through every setting I can find and I haven't found anything. The forum runs on Ip.Board. Any direction is greatly appreciated.'Members' missing
ASKER CERTIFIED SOLUTION
sdholden28

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 1 Comment.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros