We help IT Professionals succeed at work.

Forum search missing a section

535 Views
Last Modified: 2014-01-10
I've got a strange issue with a forum that I admin for. At some point, a section disappeared from the search drop down on the front page. Not sure when it disappeared, but there haven't been any real changes in months. I've attached a picture to illustrate the problem. In the drop down list, 'Members' use to be an option, so you could search for members by member name. The 'Members' option is no longer there. You can search for members by clicking on the main members tab and going through there, but the quick search from the front page doesn't work. I've been through every setting I can find and I haven't found anything. The forum runs on Ip.Board. Any direction is greatly appreciated.'Members' missing
Comment
Watch Question

This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.