Solved

Recieving Email On Iphone Exchange 2003

Posted on 2014-01-09
9
297 Views
Last Modified: 2014-01-09
Hi All

we have Customer who is still using exchange 2003 Server which is actually on a SBS 2003 Server.

We have enabled RPC over HTTPS and opened Port 443 on the Server we can browse email from anywhere using webmail.domain.com/exchange

however we cannot connect iphones to the server to allow Push on the Devices.

When we try to set it up we get Unable to Verify Account Information.

I would like to add we have not added a certificate to the server could that be the issue?

normally it would be aware of that and ask to continue?
0
Comment
Question by:pepps11976
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 39767732
Please check their server settings using my article and if you get stuck anywhere, please let me know:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html

Best wishes

Alan
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39767879
I have followed Alan's post before when I had issues.

Pay attention to the IIS settings. This has usually resolved the issue for me.

Great guide Alan as I have said before.

Am sure this will be the solution.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39767900
Thanks :)
0
Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

 

Author Comment

by:pepps11976
ID: 39768010
Brilliant worked a Treat Thank you :)
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39768018
Thought it might.

Well done Alan.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39768171
Excellent - what did you have to tweak?

Thanks jerseysam.

Alan
0
 

Author Comment

by:pepps11976
ID: 39768242
It was the Granted Access Section in IIS :)
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39768271
Ah - nice and easy to fix.  Well done and thanks for the update.

Alan
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39768279
Yes usually the IIS settings as i thought :)
0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question