Solved

Can't connect to internet

Posted on 2014-01-09
41
526 Views
Last Modified: 2014-01-14
Weird problem with a ASUS G53JW Laptop running Windows 7 Pro 64bit.  I try to connect to the internet using the company WAP on this laptop but cannot. I can get all of the resources on the network (File Server, Personal drive, printing etc.) but when I try to get on the internet -- nothing.
This is what I tried so far:
1. Tried netsh int ip reset reset.log -- nothing
2. Tried netsh winsock reset catalog -- nothing
3. Tried updating my wireless driver -- nothing
4. Tried updating BIOS -- nothing
5. Tried using other wireless devices (tablet, another laptop, phone) all are able to use this WAP with no problem.
6. Tried using the hotspot on my phone (T-Mobile) -- I am able to get to the internet no problem.
7. Disabled Norton Security -- nothing
8. Disabled firewall -- nothing
9. Check for viruses/spyware -- nothing
10. Tried plugging in hardwire with Cat5 cable -- I am able to get to the internet.
11. Flushed DNS -- nothing
12. Released and renew IP address - nothing
13. Reset browser setting in IE -- nothing
14. Tried using a different browser (Firefox) -- nothing

When I view the basic network information and setup connection it show green bars all the way through from PC-to-router-to-internet, but still get page cannot display message.

I am able to ping any website from a cmd prompt but cannot browse to them. Anybody has any ideas what is causing my problem?

Thanks in advance.
0
Comment
Question by:CervisTECH
  • 17
  • 13
  • 9
  • +2
41 Comments
 
LVL 15

Accepted Solution

by:
jerseysam earned 167 total points
ID: 39768128
Try installing a different browser and then try.

Download firefox or chrome setup exe on another PC and then copy to that machine and install.
0
 
LVL 53

Assisted Solution

by:strung
strung earned 167 total points
ID: 39768148
Can you ping by URL as well as by IP address?

If you can ping by IP but not by URL, you are having a DNS problem. Check your DNS settings in your wifi interface
0
 

Author Comment

by:CervisTECH
ID: 39768168
I tried installing a different browser still no luck #jerseysam

Yes I can ping by URL and IP address. I check DNS setting they all look fine.  #strung
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39768175
Same in safe mode with networking?
0
 

Author Comment

by:CervisTECH
ID: 39768187
I am able to use the same WAP on three other devices and it works fine I am able to get on internet. I use to be able to get on internet from this computer wirelessly but for some reason now I can't, nothing changed on the laptop and I am able to use network resources just fine.

Thanks!
0
 

Author Comment

by:CervisTECH
ID: 39768188
Yes will not work in safe mode either with networking.
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39768206
Have you changed network point?

Also run "sfc /scannow" on pc
0
 
LVL 53

Expert Comment

by:strung
ID: 39768213
Sounds like the problem may be on the network end rather than on your computer. Check with your network admin to find out of you are being blocked from the internet. Some companies restrict internet access by employees for obvious reasons.
0
 

Author Comment

by:CervisTECH
ID: 39768227
I am the network admin and I am not blocking anyone or any device. Like I said earlier it was working just fine and now it's not. I did not change anything on the network. When consultants come in they are all using the WAP with no issues. Our Sales team come in they are able to use it also. So network is fine, I think the problem is on the laptop but not sure where else to look.
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39768231
Can you connect the laptop another way such as via cable to rule out wireless issues?
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39768236
can you not system restore back to this morning when it was working and then trace steps you took?
0
 

Author Comment

by:CervisTECH
ID: 39768255
Yes I have done that already - cable in works I can get to the internet. Yes I did a system restore still no internet. I did a system repair also. Removed the last updates before this problem started still no luck.
0
 
LVL 53

Expert Comment

by:strung
ID: 39768261
Very strange. Can you reach the internet by some other protocol, say FTP or Telnet? Does email work? Or, say Skype? I am trying to figure out if the problem is port specific. Might something be blocking TPC port 80?
0
 
LVL 53

Expert Comment

by:strung
ID: 39768267
Also check to make sure you have not set a proxy server. (Grasping at straws here.)
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39768281
Cable in works but wireless doesnt.

Can other laptops browse ok using same wireless?
0
 

Author Comment

by:CervisTECH
ID: 39768311
There is no proxy setup. Cannot Telnet using any of the internet port nor can I ftp outside of the network.
0
 

Author Comment

by:CervisTECH
ID: 39768324
Yes everybody here has a laptop or tablet and our sales team is in-and-out all day and they are able to use the same WAP with no issues. This laptop is the only computer that is not able to use the internet, but can use network resources without a problem using the same WAP.
0
 
LVL 53

Expert Comment

by:strung
ID: 39768346
Just for the hell of it, try doing a tracert to, say, google.com.
0
 

Author Comment

by:CervisTECH
ID: 39768386
Tracert went all the way through.
0
 
LVL 20

Assisted Solution

by:CompProbSolv
CompProbSolv earned 166 total points
ID: 39769074
I'll not be much help on this, but will add something anyway.

I just finished with a Win 7 laptop that had a similar symptom after being hit with a number of viruses.  I was able to clean things up, but IE, Firefox, and Chrome would not connect to internet sites.  They would work with pages on the LAN, though.

I found a number of issues (highly likely created by the viruses) with proxy settings.  I had to do some registry changes to even allow me to get back to the setting for the proxy.  Despite numerous issues that I identified and cured, I couldn't get it to work.  I ended up reinstalling from scratch and moving data over.

Have you checked the setting in Firefox (Tools, Options, Advanced, Network, Connection, Setting)?  I would try setting it to "No Proxy" to avoid however Windows is configured.
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 53

Expert Comment

by:strung
ID: 39769116
This MS KB:  http://support.microsoft.com/kb/299357


suggest entering the following from the command line:

netsh int ip reset resetlog.txt

The link also has a wizard you can run.
0
 
LVL 53

Expert Comment

by:strung
ID: 39769125
Here is another slightly different suggestion:

http://www.hotcomm.com/FAQ/FAQ_ResetWinsock.asp

Reset Winsock (Vista)

To reset Winsock in Vista:

1.Click the Windows Start button.

2. Type Cmd in the Start Search text box and press Ctrl-Shift-Enter (keyboard shortcut to run Command Prompt as Administrator). Click Continue to allow elevation request.

3. Type netsh winsock reset in the Command Prompt shell, and then press the Enter key.

4. Type netsh int ipv4 reset in the Command Prompt shell, and then press the Enter key.

5. If you use ipv6, type netsh int ipv6 reset in the Command Prompt shell, and then press the Enter key.

Note: you may need to run Network Diagnostics afterwards to "repair" your connection after this.
0
 

Author Comment

by:CervisTECH
ID: 39769430
That was # 1&2 on my list of things I've already tried above. Thanks anyway.
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39769757
Check Internet options, connection, LAN.

Make sure no proxy settings?
0
 

Author Comment

by:CervisTECH
ID: 39769764
There is no proxy configured.
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39769785
Uninstall all programs that can be easily reinstalled. Am thinking antivirus more than anything really. Bit just disable but uninstall most programs. Check up settings, maybe switch to a good static ip. Check hosts file to make sure it's clean.
0
 

Author Comment

by:CervisTECH
ID: 39772292
Did I stump the experts?
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39772332
It's a funny one.

If you take the laptop off site can you connect to another wireless access point?

That way at least you will know if it's laptop or router?
0
 

Author Comment

by:CervisTECH
ID: 39772356
Yeah, that is what makes this so weird. I can take the laptop to my house or to McDonalds or use the company next door WAP and it will work it just won't work in the office. It will allow me to print over the network and login to the network and use the file servers but no internet.
0
 

Author Comment

by:CervisTECH
ID: 39772359
Plus, pretty much everyone here use a laptop or tablet and they can use the office WAP just fine. This laptop was using with no problems until this week not sure what changed. From a network standpoint nothing changed and there were no updates to this laptop.
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39772473
Hmmm.

Odd. Am thinking we are looking at a rebuild?
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39772479
Have you rebooted the wap?

I hae had same issue where the wireless router was playing up and kept assigning strange up settings. Was fine using cable and could connect to network. Could be same. Was a hp procure.

Reboot wireles access point
0
 
LVL 35

Expert Comment

by:Kimputer
ID: 39772812
Uninstall all security products (yes even Symantec, full uninstall, install it later if you still want it), see if any services left from a long time ago. McAfee/TrendMicro/AVG, sometimes any of these (and many others) leave their services even if you uninstalled the correct way. In that case, go to that website to download the seperate uninstaller tool for that product.
0
 

Author Comment

by:CervisTECH
ID: 39776879
Anymore ideas on this before I do a reload? Looks like this is stumping all of us, lol
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39776886
Have you rebooted the WAP and also removed software from laptop?
0
 

Author Comment

by:CervisTECH
ID: 39776889
yes I did nothing changed
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 39776895
wow. how odd.

I guess rebuild :( very strange though
0
 
LVL 53

Expert Comment

by:strung
ID: 39776917
The only thing I can think of is that your office router has blocked that particular laptop from the internet by MAC address filtering. If that is what is happening, rebuilding won't solve the problem. That would explain why cable works - different MAC address.

Can you connect using a USB wireless device?
0
 

Author Comment

by:CervisTECH
ID: 39779294
No I do not have a MAC filter enabled on my router to block this laptop from the internet. Yes I can connect using a USB device. Yes I rebooted the WAP device also. The only thing it is letting me do is use network resources.

I really hate to reload and start over as it is bothering me now that none of us can fix it. This is really strange. I'll give it a couple of more hours before I start over. Thanks Guys!
0
 
LVL 53

Expert Comment

by:strung
ID: 39779373
Let me see if I understand:
1. You can connect to the internet through the company LAN using your PC if you use ethernet.
2. You can connect to the internet through company WAP using your PC if you use a USB wireless stick.
3. You cannot connect to the internet throughout the company WAP using your PC using the built-in wireless, but can browse the LAN.
4. You can connect to the internet using your PC's built-in wireless anywhere else.
5. Other PC's can connect to the internet using the company WAP.

If all the above is correct, I can't see any explanation other than the explanation that the built-in wireless MAC address of your PC is being blocked.

Does your software let you spoof the MAC address of your wireless card?
0
 

Author Closing Comment

by:CervisTECH
ID: 39780532
I reloaded my computer and it still did the same thing so I took a closer look at my WAP. I couldn't find anything that filtered out this MAC address. I even spoofed it and it didn't work. So I reset my WAP to factory default and reconfigured it. After I did this it started working again.

Not sure how this computer got blocked from internet in the first place. But anyway thanks for hanging in with me on this. All the suggestions were on point.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now