Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Firefox warning message

Posted on 2014-01-09
7
318 Views
Last Modified: 2014-01-13
Using Firefox version 26.0 (Windows 7)
How can I disable the warning message "This Connection is Untrusted"
I did the following steps as recommended in other postings:
In Firefox, run  about:config, then set browser.xul.error_pages.enabled = true
and restart Firefox.  I am still getting this warning.   Any ideas on how to fix?
0
Comment
Question by:fjkaykr11
  • 3
  • 2
  • 2
7 Comments
 
LVL 12

Expert Comment

by:aindelicato
ID: 39768550
Is this trying to access an internal SSL site that has no valid certificate?
0
 
LVL 11

Assisted Solution

by:Miftaul
Miftaul earned 334 total points
ID: 39768592
You are using self signed certificates. You can bypass this like below,
Click the link at the bottom of the error page: "I Understand the Risks" -> "Add Exception" -> "Get Certificate".
Leave the mark in the box at the bottom to "Permanently store this exception" if you trust that certificate.
Then Click "Confirm Security Exception" to enter the site.

But if you want to stop this, click on the "Technical Details". Check what it says.  And follow the instructions here
0
 
LVL 3

Author Comment

by:fjkaykr11
ID: 39768712
@aindelicato, i don't think this is an internal issue because with Internet Explorer I have no warnings.  
@Miftaul, Thanks for the link.   I am getting this warning for every website I visit it is making it impossible to function.   I need Firefox for a web program otherwise I would use another browser.   I followed the steps in the link to delete the Cert8.db file and restart Firefox.  ANy other ideas?  Thanks again.
0
Master Your Team's Linux and Cloud Stack

Come see why top tech companies like Mailchimp and Media Temple use Linux Academy to build their employee training programs.

 
LVL 12

Assisted Solution

by:aindelicato
aindelicato earned 166 total points
ID: 39768733
Firefox uses its own certificate store unlike ie which uses the windows certificate manager.
0
 
LVL 11

Accepted Solution

by:
Miftaul earned 334 total points
ID: 39768798
First please ensure correct system time, sync the pc to any atomic time server.

As you're using FF to access some specific page, can we stop the HTTPS validation competelt. It will stop the error, but not recommended.
Go to Tools - Options - Advanced  - Encryption Tab - Validation - Uncheck the validity.
Or
Options - Advaned- Certificates - Validations- uncheck OSCP.
0
 
LVL 3

Author Comment

by:fjkaykr11
ID: 39768899
@miftaul,  thanks for the updated info.  I checked under Validation and OSCP is already unchecked.
0
 
LVL 3

Author Closing Comment

by:fjkaykr11
ID: 39777599
I never was able to resolve fully, but I have a better understanding on how this process works now.  Thanks for the  help.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn by example how to specify CSS selectors for Selenium WebDriver test automation software.
"In order to have an organized way for empathy mapping, we rely on a psychological model and trying to model it in a simple way, so we will split the board to three section for each persona and a scenario and try to see what those personas would Do,…
HTML5 has deprecated a few of the older ways of showing media as well as offering up a new way to create games and animations. Audio, video, and canvas are just a few of the adjustments made between XHTML and HTML5. As we learned in our last micr…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question