Solved

Created new vlan - sh vlan does not list the vlan

Posted on 2014-01-09
5
413 Views
Last Modified: 2014-01-09
Hello,

I just created 4 vlans on my cisco 3560 switch -which is in VTP server mode - but when i issue a sh vlan command, the newly created vlans are not there..

Actually only one of then shows up. But yesterday it wasn't there..this is bizzare. I issue a no shut command just for fun. but i follow the basic vlan creation steps below
HOSTNAME(config)#int vlan 191
HOSTNAME(config-if)#desc Demo-WifiCrew
HOSTNAME(config-if)#exit
HOSTNAME(config)#int vlan 192
HOSTNAME(config-if)#desc Demo-CafeInt
HOSTNAME(config-if)#exit
HOSTNAME(config)#int vlan 193
HOSTNAME(config-if)#desc Demo-CafeMGT
HOSTNAME(config-if)#exit
HOSTNAME(config)#do sh vlan

--

sh vlan command output below. 190 is the only one that showed up a day later.


150  DataCenter                       active
151  linux redhat                        active
152  airplane                           active
153  DevPersonalIP                    active
171  roof                       active
190  Demo-WifiPax                     active
199  DevInternet                      active    Gi0/42
203  wall                    active
204  whole                   active

--

pls help

thx
t
0
Comment
Question by:tobe1424
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 

Author Comment

by:tobe1424
ID: 39768616
i also tried creating the vlans on my L2 2950 which is in VTP Client mode..but no go either.
0
 
LVL 17

Expert Comment

by:Spartan_1337
ID: 39768647
Type this in your switch:

VLAN (Number) in config mode.

This should add it to the VLAN database.
0
 

Author Comment

by:tobe1424
ID: 39768671
so..

#conf t

(config)# vlan 191

(config-vlan)# then?
0
 
LVL 17

Accepted Solution

by:
Spartan_1337 earned 500 total points
ID: 39768679
That's it.

The go back out of config mode and check vlan.
0
 

Author Comment

by:tobe1424
ID: 39768685
just pulled this from a site:

W1>enable
SW1#config terminal
Enter configuration commands, one per line.  End with CNTL/Z.
SW1(config)#vlan 10
SW1(config-vlan)#name Sales
SW1(config-vlan)#vlan 20
SW1(config-vlan)#name Development
SW1(config-vlan)#vlan 30
SW1(config-vlan)#name Marketing
SW1(config-vlan)#end

vlans show up now.

thanks so much Spartan!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

SSL is a very common protocol used these days when browsing the web.  The purpose is to provide security to communication, but how does it do it?  There are several pieces at work that have to be setup before SSL will even work and it requires both …
Viewers will learn how to properly install and use Secure Shell (SSH) to work on projects or homework remotely. Download Secure Shell: Follow basic installation instructions: Open Secure Shell and use "Quick Connect" to enter credentials includi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question