Having a resolution issue for one user in citrix

xen app 6.0 running on 2008 server windows 7 running receiver 3.4
I had a users that was having issues launch pulished apps running on a 7 box. I uninstalled and reinstall the receiver and now her apps launch but since the reinstall her resolution\fonts are horrible. All the fonts are choppy and fuzzy. I went into the receiver and over road the default settings for resolution and color quality and it didnt change anything. Everyone else's resolution is working normally. Everything she opens locally on her PC appears normally its just the published apps that are not clear and crisp. Any idea's on what I can try to get her display with citrix apps functioning normally.
bankadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jayanta SarmahCommented:
Well as it is a single user and you already verified reciever settings , I will suggest to recreate user cached profile in Xen app Server .

I assume you are already aware how to perform this but in case you need :

Rename the user profile stored in the Xenapp server hosting user application to something like USER_old.  You can find teh cached profiles in C drive under User folder.

This looks pretty simple but believe me 80% time these cached profiles are the culprit of most of teh single user issues.

Cheers..

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bankadminAuthor Commented:
We use re-directs for profile. Some things are local on server. Do u what I should change specifically
bankadminAuthor Commented:
Never mind my last comment.. I had the user in question logon to a thin client just to check and her resolution is fine there so its either something local on her PC or its the ctxweb server that is causing the issue. Can you think of anything local on her PC that would cause this?
Get Blueprints for Increased Customer Retention

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

bankadminAuthor Commented:
Possibly another clue. We publish a citrix desktop out to users  so if you have a pc you can launch it and function from there. The user in question launched a citrix desktop from her workstation and opened outlook then she opened the published outlook app from her local workstation she compared the same emails side by side and the difference in display quility is obvious. Now Im more confused
joharderCommented:
On her local PC, make sure that ClearType fonts is enabled.  By default, ClearType is enabled on Win7, but it's possible that something has changed.
Casey HermanCitrix EngineerCommented:
Have you checked the speed screen settings?

Sounds like it may be forced. Even though you uninstalled the receiver it may have left all the user specific settings behind in the registry.

I would uninstall it again. Back up the registry. Then search the registry for the receiver keys and remove them all. Check the boot drive and make sure there is no citrix folders left under program files, check the user profile / appdata folders and remove any citrix items there as well.

-Casey
bankadminAuthor Commented:
Casey, I did go thru the registry on and removed the citrix folder that all the settings for the reciever were. The user is at a remote location and left for vacation today, I will be down there next week and I plan on working on it more at that time, I will attempt all suggestions then
bankadminAuthor Commented:
I went down to the location of the PC last week and I was unable to re-create the issue
bankadminAuthor Commented:
I was never able to re-create the issue.. Thanks for the help
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.