Solved

Windows 8.1 Remote desktop gateway server is temporarily unavailble.

Posted on 2014-01-09
4
2,423 Views
Last Modified: 2014-06-01
Server 2008 R2 running Remote Desktop.  Everything is working as it should on windows 7 computers....about 30 of them in different shifts.  Android tablets work perfect about 10.  I have one user that has windows 8.1 This is the one and only computer that I have that will not connect to any remote app.

I would use the snipping tool to show you a screen shot but Microsoft has chosen to change that as well for no good reason.

The error is:
Your computer can't connect to the remote computer because the Remote Desktop Gateway server is temporarily unavailable.  Try reconnecting later or contact your network administrator for assistance.

There are no errors in the error logs on the server.  Let me say again this is a licensed server that has no problems with windows 7 workstations....I even dug out an old XP machine and it worked great.  

Again I only have one win 8 computer to test with.  

Any suggestions.
0
Comment
Question by:CCSO691
  • 2
4 Comments
 
LVL 93

Expert Comment

by:John Hurst
ID: 39768991
Which way are you connecting. I connect from my Windows 8.1 Pro 64-bit via RDP to Server 2008 (and 2003) without issue. Is this the direction you are connecting?  

Is this Windows 8.1 Home (Standard). You do need Pro.

... Thinkpads_User
0
 
LVL 36

Expert Comment

by:Mahesh
ID: 39769056
In Windows Server 2012/Windows 8, RDP connection support UDP protocol connections(but in Windows Server 2008, the RDP connection doesn't support UDP), if we don't customize it, then clients will choose the optimal protocols(TCP or UDP) for delivering the best user experience. If the Win8 clients use UDP for the RDP connection but Windows Server 2008 TS Gateway doesn't support that, then such issue will occur.

Please try below group policies for win 8 \ 8.1 clients

Enable Select RDP transport protocols and set the Transport Type as Use only TCP. The GP is under Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Connections.

Enable Turn Off UDP On Client GP which is under Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Connection Client

Hope that helps

Mahesh
0
 

Accepted Solution

by:
CCSO691 earned 0 total points
ID: 40093505
I forgot this was out here.  Problem was we installed sharepoint and that conflicted with remote apps and made things just not work.  After we removed that everything started working like it should
0
 

Author Closing Comment

by:CCSO691
ID: 40103627
SharePoint and remote app can conflict.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question