Solved

Outlook 2010 on Windows7 machines won't open email for one user but does for another.

Posted on 2014-01-09
4
344 Views
Last Modified: 2014-01-31
The user's 2010 Outlook stopped connecting to the server while on the LAN.
After backing up the ost file as a pst and removing it and recreating the profile and uninstalling and reinstalling Outlook, I finally tried creating a profile for myself and everything worked fine. I still get the following error when trying to create the user's profile.

Cannot open your default e-mail folders. You must connect to Microsoft Exchange with the current profile before you can synchronize your folders with your Outlook data file (.ost).

Open in new window


Having created a working profile, I was able to CTRL-Rightclick on the Outlook icon in the system tray and test the e-mail configuration. When using my credentials, all works as expected. Here is a screen shot of the successful autoconfig:
GoodAutoDiscover.pdf
When I use Erika's credentials (that same as used successfully to login to the laptop on the domain), the autodiscover fails with a series of 0x800C8202, 0x800C8203, and 0x8004010F errors as shown below:
BadAutoDiscover.pdf
This "test E-mail AutoConfiguration" for Erika fails on the laptop and on the only other machine I tried it on. Both machines succeed for the "Robert" account and two others I tried. This is all internal on the LAN. Erika can access her email via OWA and ActiveSync without any issues.

Here are my autodiscover settings according to my Exchange management Shell:
[PS] C:\Windows\system32>Get-AutodiscoverVirtualDirectory | format-List

RunspaceId                      : 693ef37e-95a1-42a6-94d8-b775a9567f77
Name                                : Autodiscover (Default Web Site)
InternalAuthenticationMethods   : {Basic, Ntlm, WindowsIntegrated, WSSecurity}
ExternalAuthenticationMethods   : {Basic, Ntlm, WindowsIntegrated, WSSecurity}
LiveIdSpNegoAuthentication      : False
WSSecurityAuthentication        : True
LiveIdBasicAuthentication       : False
BasicAuthentication             : True
DigestAuthentication            : False
WindowsAuthentication           : True
MetabasePath                    : IIS://SBS2011.dbi.local/W3SVC/1/ROOT/Autodiscover
Path                            : C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Autodiscover
ExtendedProtectionTokenChecking : None
ExtendedProtectionFlags         : {}
ExtendedProtectionSPNList       : {}
Server                          : SBS2011
InternalUrl                     : https://mainserver.designingbenefits.com/Autodiscover/Autodiscover.xml
ExternalUrl                     : https://mainserver.designingbenefits.com/Autodiscover/Autodiscover.xml
AdminDisplayName                :
ExchangeVersion                 : 0.10 (14.0.100.0)
DistinguishedName               : CN=Autodiscover (Default Web Site),CN=HTTP,CN=Protocols,CN=SBS2011,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Or
                                  ganization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=dbi,DC=local
Identity                        : SBS2011\Autodiscover (Default Web Site)
Guid                            : 053a2536-0a4e-4df4-bcdd-ab5b6114b2aa
ObjectCategory                  : dbi.local/Configuration/Schema/ms-Exch-Auto-Discover-Virtual-Directory
ObjectClass                     : {top, msExchVirtualDirectory, msExchAutoDiscoverVirtualDirectory}
WhenChanged                     : 2/8/2013 7:46:25 PM
WhenCreated                     : 2/8/2013 1:38:48 PM
WhenChangedUTC                  : 2/9/2013 3:46:25 AM
WhenCreatedUTC                  : 2/8/2013 9:38:48 PM
OrganizationId                  :
OriginatingServer               : SBS2011.dbi.local
IsValid                         : True

Open in new window


I also ran an Exchange Best Practices Analyzer Report which has one critical error: Site folder server deleted
ExchangeBPAll-Issues.pdf
ExchangeBPNon-Default.pdf
Please help me fix it so Erika can use Outlook in the office.
0
Comment
Question by:Robert Kleinschmidt
  • 3
4 Comments
 

Author Comment

by:Robert Kleinschmidt
Comment Utility
I should also have noted that so far in trying to resolve this I restarted the MS Exchange RPC client, rebooted the server and added a "Maximum Allowed Sessions Per User" entry in the registry, per Microsoft Knowledgebase KB842022: Event ID 9646 is logged in the application event log of your Exchange Server when a client opens many MAPI sessions
0
 
LVL 24

Expert Comment

by:-MAS
Comment Utility
Please try disconnect that mailbox and reconnect if this problem only for a single user.
0
 

Accepted Solution

by:
Robert Kleinschmidt earned 0 total points
Comment Utility
Disconnect and reconnect had no effect.
I gave this laptop to another user
and setup a new laptop for the user with the problem.

Easier than fixing the issue.
0
 

Author Closing Comment

by:Robert Kleinschmidt
Comment Utility
Very little help from the "experts.".
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Set OWA language and time zone in Exchange for individuals, all users or per database.
If you don't know how to downgrade, my instructions below should be helpful.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now