Presence weirdness

presence isn't changing for one user. it appears that the only time it changes is when the user changes it manually. he says he's never signed into Lync on a mobile device, and a password reset has not effected the issue which suggests to me that there is no other device configured with his account info, aside from the PC he's currently on, that could be skewing the results.

had him login, set presence to busy, and log out. the other end sees his busy status, and as the user logs off, his presence reverts to available rather than offline. (???)

I have access to concurrent repro logs ( uccapi and ETL ) from both ends of a successful repro, but I have no idea what to look for regarding this as I've never seen anything like it and I'm pretty new to reading them as it is.

any suggestions as to a starting point/things to check?
Michael KallhoffTier 3 Systems Engineer Microsoft O365 - LyncAsked:
Who is Participating?
 
Michael KallhoffConnect With a Mentor Tier 3 Systems Engineer Microsoft O365 - LyncAuthor Commented:
ok, just to follow up in case someone else runs into this issue.

a contact backup > account disable > re-enable > import contacts did not fix the issue which it should have if it were some kind of backend DB presence issue. should have being the operative words here. apparently there was an old CWA session stuck in the backend DB that was unaffected by the account blow out.

cheers. :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.