Update Rollup 4 for Exchange Server 2010 SP3 KB2905616 problem

Hi All

         Having installed below rollup on exchange server, all the services disabled, although i have manually start all the services, problem still exist, can not sent and receive e-mail, any hot fix from microsoft to fix this bug ? Thanks !

Update Rollup 4 for Exchange Server 2010 SP3  14.3.174.1  12/10/2013  KB2905616  


Keith
piaakitAsked:
Who is Participating?
 
SreRajConnect With a Mentor Commented:
Hi,

Did you try uninstalling Update Rollup 4 from Control Panel -> Programs and Features?
0
 
piaakitAuthor Commented:
Yes I did, but I won't be able to, a msi files is needed to uninstall, I will provide you a screenshot later, have you heard of other has the similar problem ?  Is this Rollup have problem ?
0
 
piaakitAuthor Commented:
Before this Rollup 4 installed, I had Rollup 2 installed, before installing the Rollup 4 do I need Rollup 3 installed first ?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
The services being disabled means that the rollup installation didn't complete successfully.
You need to have the Exchange 2010 SP3 files on the server somewhere, extracted.
All rollups are cumulative, so you do not need to have the other ones installed.

I would suggest downloading SP3 again and having it on the server.
Then attempt to install Rollup 4 again. Download a fresh copy so that you know it is good.

Simon.
0
 
SreRajCommented:
You could also try re-installing the Rollup Update with the following command. This command has to be executed from an elevated command prompt. Please replace <RullUpUpdateFile.msp> with the file name of Update file.

msiexec /p <RullUpUpdateFile.msp> /L*V C:\patch\Logfile.txt /qb
0
 
piaakitAuthor Commented:
i have installed rollup 4 successfully, but all the services still disabled, any solution ?
0
 
Simon Butler (Sembee)ConsultantCommented:
Change the services back to automatic, then reboot the server.
If the services were disabled before you started the last successful install then the installer leaves them disabled.

All Exchange services are automatic (in a default config), except for IMAP4, Monitoring, POP3, Server Extension for Backup.

Simon.
0
 
piaakitAuthor Commented:
I have a full copy of sp3, and this time I am able to uninstall the rollup 4, and all services up and running, I am able to sent n receive mails, thanks a lots for help !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.