?
Solved

HP Procurve 5406zl Cant access via Management IP

Posted on 2014-01-10
5
Medium Priority
?
1,555 Views
Last Modified: 2014-01-10
Hi,

I have just started to build up a new 5406zl as a core switch but I'm having issues with the management ip.

I have setup VLAN99 as a VLAN for the switch, but I cannot ping it from any of my VLANS.

I can how ever access the switches via ip by telnet through the console cable connected to the 5406zl.
I can also connect from the uplink switches via console cable and telnet back to the 5406zl.

All my other VLANS appear to functioning as expect. e.g. DHCP is coming from 10.1.10.10 to 10.1.20.x range. I can ping 10.1.10.x from 10.1.20.x and vice versa.

What have I missed?

Running configuration:

; J8697A Configuration Editor; Created on release #K.15.12.0012
; Ver #05:08.41.xx.xx.xx:xx
hostname "5406-Core"
module 1 type j9538a
module 2 type j9538a
module 3 type j9546a
module 4 type j9546a
module 5 type j9550a
ip routing
interface A1
   name "Uplink to Admin1"
   exit
interface A2
   name "Uplink to Admin2"
   exit
interface A3
   name "Uplink to Admin3"
   exit
interface B7
   name "Uplink to Admin4"
   exit
interface B8
   name "Uplink to Admin5"
   exit
interface E1
   name "Uplink to Firewall"
   exit
snmp-server community "public" unrestricted
vlan 1
   name "DEFAULT_VLAN"
   no untagged A1-A3,B7-B8,E1-E13
   untagged A4-A8,B1-B6,C1-C8,D1-D8,E14-E24
   ip address dhcp-bootp
   exit
vlan 10
   name "Servers"
   untagged E2-E13
   ip address 10.1.10.1 255.255.255.0
   exit
vlan 15
   name "iSCSI_A"
   ip address 10.1.15.1 255.255.255.0
   exit
vlan 16
   name "iSCSI_B"
   ip address 10.1.16.1 255.255.255.0
   exit
vlan 17
   name "vMotion"
   ip address 10.1.17.1 255.255.255.0
   exit
vlan 18
   name "vHA"
   ip address 10.1.18.1 255.255.255.0
   exit
vlan 20
   name "Workstations"
   tagged A1-A3,B7-B8
   ip address 10.1.20.1 255.255.255.0
   ip helper-address 10.1.10.10
   ip helper-address 10.1.10.11
   exit
vlan 30
   name "Printers"
   tagged A1-A3,B7-B8
   ip address 10.1.30.1 255.255.255.0
   ip helper-address 10.1.10.10
   ip helper-address 10.1.10.11
   exit
vlan 40
   name "Private_WiFi"
   tagged A1-A3,B7-B8
   ip address 10.1.40.1 255.255.255.0
   ip helper-address 10.1.10.10
   ip helper-address 10.1.10.11
   exit
vlan 41
   name "Warehouse_WiFi"
   tagged A1-A3,B7-B8
   ip address 10.1.41.1 255.255.255.0
   ip helper-address 10.1.10.10
   ip helper-address 10.1.10.11
   exit
vlan 42
   name "Public_WiFi"
   tagged A1-A3,B7-B8
   ip address 10.1.42.1 255.255.255.0
   ip helper-address 10.1.10.10
   ip helper-address 10.1.10.11
   exit
vlan 99
   name "Switch_Management"
   tagged A1-A3,B7-B8
   ip address 10.1.99.1 255.255.255.0
   exit
vlan 100
   name "Firewall_In"
   untagged E1
   ip address 10.1.100.1 255.255.255.0
   exit
management-vlan 99
spanning-tree
spanning-tree priority 0 force-version rstp-operation
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager

Open in new window

0
Comment
Question by:Tech Man
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 39771071
I have setup VLAN99 as a VLAN for the switch, but I cannot ping it from any of my VLANS.
That's how it's supposed to work. There is no inter-VLAN routing for the management VLAN.
0
 
LVL 1

Author Comment

by:Tech Man
ID: 39771091
That's how it's supposed to work. There is no inter-VLAN routing for the management VLAN.

So how to I manage this switch via ip from my desktop?
0
 
LVL 27

Assisted Solution

by:Steve
Steve earned 1000 total points
ID: 39771098
yep. your config looks right to me. Management access is limited to VLAN 99 so the other VLANs canont see it by design.
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 1000 total points
ID: 39771111
You can't have your cake and eat it too. :-)  

If you want to manage the switch from other VLANs, you can't use the management-VLAN feature.  So remove the "management-VLAN 99" command and you'll be able to manage your switch from any VLAN.
0
 
LVL 1

Author Closing Comment

by:Tech Man
ID: 39771315
Thanks, that was it, removed management-vlan 99
0

Featured Post

Four New Appliances. Same Industry-leading Speeds.

But don't take it from us.  The Firebox M370 is Miercom tested and Miercom approved, outperforming its competitors for stateless and stateful traffic throughput scenarios.  Learn more about the M370, M470, M570 and M670 and find the right solution for your organization today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question