Exchange 2010 VM Outlook 2010 Not Updating Inbox

Hello -

I have a VM with Exchange 2010 on it. 30 GB of RAM and HDD space is fine. Right now, it is sitting at 28.6GB of RAM being used. We have a big environment and soon going to Office365.

Regardless, I have about two to three users where their inbox won't update unless they tell it to do so automatically. This is a new issue. One user's inbox would not update unless we said "Update Folder." Not sure if I need to delete the OST on their desktop and setup their profile again? Exchange issue? We are running in Cached mode, too.

Thanks,
ryanbarnes86Asked:
Who is Participating?
 
ryanbarnes86Connect With a Mentor Author Commented:
Thanks... I went under File --> Options --> Advanced --> Send/Receive --> Unchecked under "All Accounts" the Send Receive option for every 30 minutes. test email came through right away.
0
 
Stelian StanNetwork AdministratorCommented:
Because is not happening to all users is not a server problem. I would recreate that user's Outlook profile.
0
 
ryanbarnes86Author Commented:
The previous user said recreate the profile which didn't help. My solution worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.