Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Cisco SG500X not listing and detecting SFP port 3 and 4

Posted on 2014-01-10
5
Medium Priority
?
1,167 Views
Last Modified: 2014-03-12
Hi Guys,

We have bought a Cisco small business SG500X and its working great, but we have a question regarding its 3rd and 4th port (SFP) that are not working as the others.

If you do a "show running-config" or "show interfaces" these ports are not listed. I have tried to put a gbic on those ports, and I can see that its up from the switch, but if I do,
"show interfaces status TengigabitEthernet 1/1/3" it says its not present,

br-spo-cbo-acc14#show interfaces status TengigabitEthernet 1/1/3
Flow Link Back Mdix
Port Type Duplex Speed Neg ctrl State Pressure Mode
-------- ------------ ------ ----- -------- ---- ----------- -------- -------
te1/1/3 -- -- -- -- -- Not Present -- --

Anyone have an idea if I need to enable anything on the switch configuration to be able to use those ports ?

Thanks.
0
Comment
Question by:maxihost
  • 3
5 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 39773908
Which gbic did you put in?

Are the other 10 Gig ports working?

Any errors in the log?
0
 
LVL 47

Expert Comment

by:Craig Beck
ID: 39774053
Can you post show ver and show inventory while the SFP is inserted?
0
 

Author Comment

by:maxihost
ID: 39779649
giltjr: is a LX gbic,  it's work in another Sg switch.

craigbeck:

show ver
br-spo-cbo-acc14#show ver

       Unit             SW version         Boot version         HW version
------------------- ------------------- ------------------- -------------------
         1               1.2.0.97            1.2.0.12               V01

Open in new window

In this switch haven't show inventory but with web gui management i can't see XG3 and XG4 (TenGigabit interface)... I think this XG3/4 are to Stacking ports, aren't ?
Check out the image: https://www.dropbox.com/s/tchhbg9gqb48bwo/sg500xed.png
0
 

Accepted Solution

by:
maxihost earned 0 total points
ID: 39913361
We had to enable that interface.
0
 

Author Closing Comment

by:maxihost
ID: 39922877
Found my own solution.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
I see many questions here on Experts Exchange regarding switch port configurations and trunks. This article is meant for beginners in the subject to help to get basic knowledge about Virtual Local Area Network (VLAN (http://en.wikipedia.org/wiki/Vir…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Look below the covers at a subform control , and the form that is inside it. Explore properties and see how easy it is to aggregate, get statistics, and synchronize results for your data. A Microsoft Access subform is used to show relevant calcul…

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question