Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cisco SG500X not listing and detecting SFP port 3 and 4

Posted on 2014-01-10
5
Medium Priority
?
1,116 Views
Last Modified: 2014-03-12
Hi Guys,

We have bought a Cisco small business SG500X and its working great, but we have a question regarding its 3rd and 4th port (SFP) that are not working as the others.

If you do a "show running-config" or "show interfaces" these ports are not listed. I have tried to put a gbic on those ports, and I can see that its up from the switch, but if I do,
"show interfaces status TengigabitEthernet 1/1/3" it says its not present,

br-spo-cbo-acc14#show interfaces status TengigabitEthernet 1/1/3
Flow Link Back Mdix
Port Type Duplex Speed Neg ctrl State Pressure Mode
-------- ------------ ------ ----- -------- ---- ----------- -------- -------
te1/1/3 -- -- -- -- -- Not Present -- --

Anyone have an idea if I need to enable anything on the switch configuration to be able to use those ports ?

Thanks.
0
Comment
Question by:maxihost
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 39773908
Which gbic did you put in?

Are the other 10 Gig ports working?

Any errors in the log?
0
 
LVL 47

Expert Comment

by:Craig Beck
ID: 39774053
Can you post show ver and show inventory while the SFP is inserted?
0
 

Author Comment

by:maxihost
ID: 39779649
giltjr: is a LX gbic,  it's work in another Sg switch.

craigbeck:

show ver
br-spo-cbo-acc14#show ver

       Unit             SW version         Boot version         HW version
------------------- ------------------- ------------------- -------------------
         1               1.2.0.97            1.2.0.12               V01

Open in new window

In this switch haven't show inventory but with web gui management i can't see XG3 and XG4 (TenGigabit interface)... I think this XG3/4 are to Stacking ports, aren't ?
Check out the image: https://www.dropbox.com/s/tchhbg9gqb48bwo/sg500xed.png
0
 

Accepted Solution

by:
maxihost earned 0 total points
ID: 39913361
We had to enable that interface.
0
 

Author Closing Comment

by:maxihost
ID: 39922877
Found my own solution.
0

Featured Post

Supports up to 4K resolution!

The VS192 2-Port 4K DisplayPort Splitter is perfect for anyone who needs to send one source of DisplayPort high definition video to two or four DisplayPort displays. The VS192 can split and also expand DisplayPort audio/video signal on two or four DisplayPort monitors.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This tutorial will go through the steps required to write a script that will back up the configuration settings of a HP-ProCurve switch. You will need to get the following things to follow this tutorial: Telnet Scripting Tool e.g. TST10.exe …
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question