Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Microsoft Outlook 2010 and Office 365 issue

Posted on 2014-01-10
11
Medium Priority
?
947 Views
Last Modified: 2014-06-05
Hi all

I just went on an network integration with Office 365 a couple of weeks ago on all PCs.

Before 365, My Microsoft Outlook was configured with 3 accounts, so 3 different Inbox accessible at the same time.

When I was opening an email from one of the inbox, when I was doing reply, it was having the inbox email address from the account of the email as the FROM sender by default.

Now that i'm on 365 with Microsoft Outlook 2010, when I open an email from one of my account inbox, the sender FROM will always be my main inbox configuration unless I change manually the FROM field to the good email address.

I would like to set it up to automatically populate the FROM field to be the email of the inbox by default.

How can I do that?

Thanks again for your help.
0
Comment
Question by:Wilder1626
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
  • 2
  • +1
11 Comments
 
LVL 9

Assisted Solution

by:rawinnlnx9
rawinnlnx9 earned 1000 total points
ID: 39772712
In outlook options under mail, send messages.

Make sure that *ALWAYS* use the default account when composing messages. Is not checked.
0
 
LVL 11

Author Comment

by:Wilder1626
ID: 39772757
HI rawinnlnx9

Under Option / Mail / Send Messages, i don't have an option called or look like: "ALWAYS" use the default account when composing messages.

I will start reading the link also:
http://social.technet.microsoft.com/Forums/office/en-US/74d6afb5-a944-415e-b4a6-53cfe262802f/outlook-2010-doesnt-always-reply-using-the-correct-email-account-bug
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 11

Author Comment

by:Wilder1626
ID: 39772792
I Have also tried  The HKCU\Software\Policies\Microsoft\Office\12.0\Outlook\Options\ForceAccountSelect, a DWORD, with value 1

But still NOT able to do what i need.
0
 
LVL 11

Author Comment

by:Wilder1626
ID: 39772837
Looks looks like it automatically connect to the default Microsoft Exchange address whenever i replay to the 3 different inbox.
0
 
LVL 43

Expert Comment

by:Vasil Michev (MVP)
ID: 39772985
Are we talking about regular accounts, or shared mailboxes? There is a known issue with the later, and Microsoft are working on sorting it:

http://community.office365.com/en-us/forums/158/p/211805/657568.aspx?PageIndex=1

Also, does this happen when replying only, or when composing new mail as well?
0
 
LVL 11

Author Comment

by:Wilder1626
ID: 39774742
Hi  vasilcho

yes, when reply or creating a new email, it always take the default email address by default.

I will read the link you provided me.
Thanks
0
 
LVL 11

Author Comment

by:Wilder1626
ID: 39844163
Hi all

Just to give you an update.

Based on this link: http://support.microsoft.com/kb/2929421/en-us

It says that they are working on it. But since this week, it is working great on my end where when i reply, it keeps my inbox email address from the account of the email as the FROM sender, just like before.  We add a ticket open with Microsoft about this so they must of found a fix for it.

I will try to get more information and let you know.
0
 
LVL 43

Accepted Solution

by:
Vasil Michev (MVP) earned 1000 total points
ID: 39844171
Yes it's actually solved now. If it is still not working for your users, give it few more days for them to push the update on every server.
0
 
LVL 11

Author Closing Comment

by:Wilder1626
ID: 39844180
Thanks again for all your help. I will validate with all users for sure.
0
 
LVL 1

Expert Comment

by:sibit
ID: 40114068
HI I am looking for solution under article http://support.microsoft.com/kb/2929421/en-us.

This page does dont exists anymore.

"Under Option / Mail / Send Messages, i don't have an option called or look like: "ALWAYS" use the default account when composing messages." IS UNCHECKED

I am using Outlook 2013 and Exchange 2010 On_Premise.

Any suggestions?
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A company’s greatest vulnerability is their email. CEO fraud, ransomware and spear phishing attacks are the no1 threat to a company’s security. Cybercrime is responsible for the largest loss of money to companies today with losses projected to r…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question