Dell Wireless Lattitude D620

I want to turn DELL wireless off and use the wireless on Windows XP
Please help
tcandsAsked:
Who is Participating?
 
Rob HutchinsonConnect With a Mentor Desktop SupportCommented:
Actually, I think that I remeber somewhere in Windows XP where you could say that you wanted to use the Windows's WiFi management instead of the Dell.

Googled and found these:

How can I disable wireless configuration services and enable the Windows XP Wireless Zero Configuration services

5-TechWindowsWireless.pdf
0
 
rawinnlnx9Commented:
They are one and the same. I have a D620 next to me. There's a switch on the left side that turns off the wireless antennae.

With that off Windows XP won't connect to anything. Unless you have a different wireless adapter that is.
0
 
Rob HutchinsonConnect With a Mentor Desktop SupportCommented:
I think he means gid rid of the Dell WiFi management utility...should just be able to uninstall this via the Add/Remove Programs icon in the Control Panel.
0
 
tcandsAuthor Commented:
I must have misstated my issue.  I want to turn off the DELL Wireless Software so the laptop will use the Windows wireless software instead.  I have had this issue long long ago on another Dell and dont remember how to turn off the Dell software.  I do not want to turn off the wireless adapter
0
 
Darr247Commented:
There is usually a setting in the Dell Wireless options so you can leave it installed, and just tell it NOT to control the wireless adapter.

So, once you've either uninstalled the Dell software, or told it to NOT control the wireless, follow the directions in this microsoft knowledgebase article:
How to enable the Wireless Zero Configuration service

Here is the gist of the Let me fix it myself section, in case that link dies when XP support ends:
1.Click Start, click Run, type ncpa.cpl, and then click OK.
2.In Network Connections, click on your wireless adapter, and then click Change settings of this connection.
3.On the Wireless Networks tab, check the Use Windows to configure my wireless network settings check box.

Usually, the Wireless Networks tab does not appear if the WZC service isn't running.

To start the Wireless Zero Configuration service, follow these steps:
1.Click Start, click Run, type in services.msc, then click OK.
2.Scroll down and double-click on Wireless Zero Configuration.
3.In the Startup type list, click Automatic, then click Apply.
4.In the Service status area, click Start, then OK after the service starts.

Then go back to the Wireless adapter's Properties and see if the Wireless Networks tab is there.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.