How to change bandwith settings on wireless network adapter?

I have a Qualcomm Atheros AR956x Wireless Network Adapter that comes with my laptop and currently the adapter can only see 2.4GHz networks while it's capable of connecting to 5GHz networks.  I found out that if I change my adapter from 20MHz to 40MHz, I can see WiFi networks that are at 5GHz but am still looking for where the option is to make the switch in Windows 8.
turbojournalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PerarduaadastraCommented:
How did you switch the adapter from 20MHz to 40MHz?
_Commented:
It seems to be a W8 and/or driver issue. You have lots of company.

This is worth reading, and might help.
http://social.technet.microsoft.com/Forums/windows/en-US/e179301b-0325-4372-8697-6b4f5edb0b72/no-5ghz-wifi-channel-visible-on-linksys-home-network?forum=W8ITProPreRel

You don't say if you have W8 or W8.1, and I didn't see anything specific about 8.1 fixing it in that thread.
turbojournalAuthor Commented:
I didn't switch.  This event started this way.  At this point though, I believe I'm supposed to change the frequency to 40MHz on the router or modem, not my mobile device if that's even possible.

With Windows, this is Windows 8 64bit.  I didn't find anything that looked like this would be fixed in that thread either.  The big downside to this is my internet speed on the 5GHz channel is just about double of the 2.4GHz wireless speed.
Get Blueprints for Increased Customer Retention

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

_Commented:
hmmm... I'm stumped.
I haven't had much chance to play with W8 or 5GHz enough to even guess what to try next.
And my Google foo is only turning up basically the same stuff as the link above.

I will put out a yell for help, though. Maybe somebody has an bright idea.
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
This is for Windows 7 and is from http://community.linksys.com/t5/Wireless-Routers/e4200-router-can-t-see-5ghz/td-p/445201

So I played around with some different settings and finally figured out how to fix.  If anyone else has this problem, here's how I fixed it (using Windows 7):
1.  Go to Control Panel -- Network and Internet -- Network and Sharing Center
2.  Click on Change adapter settings on the left side
3.  Right click on the wireless adapter and click Properties
4.  Click the Configure button that is right under the wireless adapter
5.  Click the Advanced tab
6.  Select the Wireless setting; mine was set to 802.11b/g; change it to 802.11a/b/g
That fixed the problem and I could see 5ghz networks.  For some reason, the adapter doesn't see 5ghz 802.11n networks unless it's looking for 802.11a networks - which is not intuitive.  (It also works if the Wireless setting is just 802.11a, but then it doesn't see 2.4ghz networks.)

Don't know if this is of any use or not.
turbojournalAuthor Commented:
I don't have a wireless option within the advanced window.  Please see image in this post.Qualcomm Missing Wireless Options in Advance Window
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
>>  At this point though, I believe I'm supposed to change the frequency to 40MHz on the router or modem, not my mobile device if that's even possible.

That needs to be done.  See for example http://help.ee.co.uk/system/selfservice.controller?CONFIGURATION=1016&PARTITION_ID=1&secureFlag=false&TIMEZONE_OFFSET=&CMD=VIEW_ARTICLE&USERTYPE=1&ARTICLE_ID=540791 but that is for a specific router.  We don't know what your modem/router is.

-------------------------------------------------------------------------------------------

Now as for changing the bandwidth setting or selecting the right type of network.  I did see on the Internet (I don't have the link unfortunately and I can't find it again) that you have to remove the present driver and install the Windows 7 driver.  The Windows 7 driver evidently has more options you can select from.
turbojournalAuthor Commented:
I have an Apple Air Port Extreme (2013 Model) and a DOSCIS 3.0 6589 Motorola Surfboard. The surfboard is in NAPA mode,(wireless disabled)which bridges the network to my airport and then to my devices.
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
You can try this util for configuring your Air Port Extreme http://support.apple.com/kb/DL1547  However it is for Windows 7 (doesn't seem to be a later one).
Craig BeckCommented:
This is a driver issue.  The driver you have at the moment doesn't support auto channel-widths (or indeed changing the channel-width), so it's sticking you at 20MHz which won't let you see 40MHz channel-widths.

While this appears to be an issue for you at 5GHz this will also cause an issue if you want to connect to a 2.4GHz AP/Router which also uses 40MHz channels.

5GHz allows faster throughput (usually around double that of 2.4GHz) by using wider channel-widths which provide more bandwidth.  Typically these wider channels aren't used in the 2.4GHz band anymore as congestion is a problem, however some 2.4GHz devices do still include the ability to use either 20MHz or 40MHz channels though.
turbojournalAuthor Commented:
After contacting the manufacturer and running tests with other hardware such as mobile devices including laptops and mobile phones (Android, iOS, Mac OS, Apple, Samsung) and other home theater entertainment hardware, certain devices are not capable whatsoever connecting to 5GHz wireless networks.

I have noticed though that most Windows PC's tested in this environment weren't capable of 5GHz. While all iOS, Android, and Mac OS devices were.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Craig BeckCommented:
Hmmm that's true - some new devices don't have 5GHz capability, but the statement you made in the OP was:
I found out that if I change my adapter from 20MHz to 40MHz, I can see WiFi networks that are at 5GHz but am still looking for where the option is to make the switch in Windows 8.
Based on your closing comment, that can't be true.  It is a physical impossibility for 2.4GHz-only devices to 'see' 5GHz devices, even if you change the channel-width to 40MHz.
turbojournalAuthor Commented:
Many hours of troubleshooting and research led to the discovery of the fact that some even brand new computers come with built in WiFi chips that aren't capable of communicating on a 5GHz signal.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.