• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5371
  • Last Modified:

SCCM 2012 R2 - remove password prompt on task sequence?

Hi folks,

I've recently installed SCCM 2012 R2 and have created template sequence to deploy Windows 7 and is working.

I unchecked require password to PXE on DP, but the screen is still there to click Next when client boots up just before choosing task sequence.

I want to make my install Win7 task required so that it's no touch (to a 'headless' client), but I expect this password screen will be in the way.

Thanks,

romatlo
smsts.jpg
0
romatlo
Asked:
romatlo
  • 2
1 Solution
 
Abduljalil Abou AlzahabInfrastructure Team Leader – Professional ServicesCommented:
Hi, when you deploy task sequence in Deployment Settings -> Purpose, you select available or required, if you choose available try to re-deploy task sequence and select it required instead of available.
0
 
romatloAuthor Commented:
Hey thanks!  Yea setting it to required did a couple of things.
It got rid of the extra F12 at boot.
It does have this annoying 180 second countdown.
Also gets rid of the password screen and continues to windows installation.

Thanks again!

romatlo
0
 
romatloAuthor Commented:
This worked for me!
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now