Set comboBox width with property sheet

Hi,

I have created a combo box on a form and set the List Width, visible Column width and Width properties to 4".  However, on form view the control is still only about 1".  Any ideas what I'm doing wrong?

Thank you!
Skip SleeperIT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GrahamSkanRetiredCommented:
When you set the .Width property, you should see the control change size. Are you  sure that you are looking at the right control?
Jim Dettman (Microsoft MVP/ EE MVE)President / OwnerCommented:
1. Make sure the column count jives with your column widths (i.e. 6 columns, 6 widths listed).

2. The list width and column widths are for the drop down list only.  Set the width property of the control to control the width of it in a non-dropped state.

If I haven't hit it, bounce back with a screen shot if you can.

Jim.
mbizupNerdCommented:
You combo box properties sound fine.

It is the Width property that controls how wide the textbox portion of the combo looks seen in form view.

Double check -

1.  That you have saved the changes to these properties

2,  That you have made those changes to the correct combo box.

The easiest way to do this is simply click on the outline of the combo box and drag the border until it is the width you want (in design view).

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Skip SleeperIT ManagerAuthor Commented:
Hi,

Thanks everyone!  Once I saved the form the settings worked....
Rey Obrero (Capricorn1)Commented:
sorry did not refresh...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.