Server 2012 RDP printing not working

I have a 2012 server running RDP services remote users login and they see there redirected printer but when they send a job nothing prints and Queue stays at 0 jobs like vanishes and no errors in event mgr

is it Possible be cause I am not using standard 3389 port I have changed it to 4389 do I need to do something different to print ??
Please help I am desperate
troptech1Asked:
Who is Participating?
 
MiftaulCommented:
Are you using easy print.,
Could you please try disabling the Easy Print.

Port 3389 changed to 4389 is for terminal services, it shouldnt cause the issue.
0
 
troptech1Author Commented:
Thank you so much for the response How do I disable Easy Print and to answer your Question I am not using on Purpose or to my knowledge where should I look ??
John
0
 
troptech1Author Commented:
After looking at Properties of Redirected Printer under Advance it does say Easy Print how to I deactivate that and use conventional drivers right now it is greyed out ??
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
lruiz52Commented:
Check the link below to find how to disable easy print;

http://asithadesilva.wordpress.com/tag/disable-terminal-server-easy-print/
0
 
troptech1Author Commented:
Thank you that Worked
Really appreciate your expertise
0
 
troptech1Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for troptech1's comment #a39773915

for the following reason:

last solution fixed my problem
0
 
lruiz52Commented:
I'm glad your issue is resolved, remember to assign points accordingly.
0
 
MiftaulCommented:
What is the accepted answer, its confusing.
0
 
troptech1Author Commented:
FINAL SOLOUTION
I disabled EASY print and USED conventional Redirection and Driver Method that I was familiar with on OLDER server operating Systems I also had to assing rights to windows/system32/spool for my users
0
 
troptech1Author Commented:
This was Final Solution
0
 
MiftaulCommented:
I was the first requesting you to disable the Easy Print.
Thanks anyway.
0
 
troptech1Author Commented:
I Apologize I just looked back let me try to change that
0
 
troptech1Author Commented:
thank you
0
 
troptech1Author Commented:
FINAL SOLOUTION
I disabled EASY print and USED conventional Redirection and Driver Method that I was familiar with on OLDER server operating Systems I also had to assing rights to windows/system32/spool for my users
0
 
lruiz52Commented:
NOT COOL!!!

did you use the link I provided on how to disable easy print? If you did points should have at least been split.
0
 
troptech1Author Commented:
Man you are right let me try to fix this mess
sorry I did not realize 2 people were helping
0
 
troptech1Author Commented:
I need to split points here please reopen question
0
 
troptech1Author Commented:
Sorry for mess up on points thank you all for your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.