Avatar of Mohammad Alsolaiman
Mohammad AlsolaimanFlag for Saudi Arabia asked on

My device always restart when I open the prowser.

My device is : windows 7, HD of 300 G, 4g RAM. With AVAST antivirus.
I just format it, because of a virus.
It works good.
After I install alfa  AWUS036NHR 802.11b/g/n Long-Rang USB Adapter.(the driver was for windows vista), I face this problem:
When I launch the browser , the device has a black screen then restart again.
I remove the driver, but still I have the same problem.
Any help please.
Note: I make several scanning to the device , and it's no threads . one of them is when startup scan.
Windows 7Anti-Virus Apps

Avatar of undefined
Last Comment
Patrick Bogers

8/22/2022 - Mon
Patrick Bogers

Hi

Probably it is your driver causing the issue, there are several drivers to be downloaded from here.
For example, if you have the V2 this is the correct driver for win7.

v2
ASKER
Mohammad Alsolaiman

this is my version
where can i find the driver pleasealfaalfa.png
ASKER CERTIFIED SOLUTION
Patrick Bogers

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
Mohammad Alsolaiman

it seems to be good
thank u very much
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Patrick Bogers

Glad i could be of assistance.