problem installing Remote Server Admin tools on Windows 8.1 laptop

I am trying to install the new remote server admin tools for windows 8.1 on my laptop (running 64 bit Windows 8.1). After the download I run the installer and get the error "The update is not applicable to your computer". Any ideas why? I need to be able to manage my servers.

ps, I am running windows 8.1, not windows 8.1 pro. Could that be the reason?
tx_it_guyAsked:
Who is Participating?
 
PowerEdgeTechIT ConsultantCommented:
Yes.  Only Windows 8.x Pro can join a domain, and I believe that is required.  What were you managing your servers with before?  What specifically are you wanting to manage?
0
 
tx_it_guyAuthor Commented:
I was using a windows 7 laptop but just upgraded to a windows 8 laptop, so im trying to find all my tools again. I was managing DHCP, DNS, GP, etc.

I think you are right though, I think I need to upgrade to Pro.  thank you
0
 
PowerEdgeTechIT ConsultantCommented:
Also, keep in mind that you will no longer be able to manage 2003 servers from 8.1.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
tx_it_guyAuthor Commented:
As far as managing 2003 servers, I installed VMWare player and was going to install a virtual Windows 7 box to do that. Do you know if that will work or not?
0
 
PowerEdgeTechIT ConsultantCommented:
Yes, it will.  It will also work from Windows 8, but not 8.1.
0
 
McKnifeCommented:
Although the non-pro version may not join a domain, it may access domain resources. So maybe you would be able to install RSAT using the command line (dism) as shown for win 7 (and said to be working for home premium) here: http://4sysops.com/archives/install-rsat-on-windows-7-sp1/
expand -f:* g:\msu\amd64fre_FRMRSATX_MSU.msu rsat
 pkgmgr.exe /n:g:\msu\rsat\Windows6.1-KB958830-x64.xml
replace path with any path you like, make sure “rsat” subdirectory exists (g:\msu\rsat\ in the example (and the code needs to match the 8.1 msu file, of course)

Feedback would be nice!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.