?
Solved

CCM services won't start after a DSR restore . what is the correct procedure to have a succesfull restore ?

Posted on 2014-01-12
5
Medium Priority
?
1,015 Views
Last Modified: 2014-01-15
i'm trying to restore my current Call manager server 8.0 to a Virtual machine in vmware.
I'm using Vmware 5.1 that i obtained from Cisco and use the correct OVAs. When i first install the CCM server on a Vm everything goes well , im able to get to the web interface and its ready to be configured . When i do a restore of my current server to the new VM the restore completes and when the system reboots all services are stuck on starting .....If i reboot again same thing happens , i have tried to redo the process several times and i get the same result can you guys help me out and get this resolve please ???
0
Comment
Question by:Netgeek4
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 20

Expert Comment

by:José Méndez
ID: 39777253
2 things:

did you create the virtual machine with the exact same hostname and IP address as before? hostnames are case sensitive in this particular scenario.

did you upload the necessary licenses?
0
 

Author Comment

by:Netgeek4
ID: 39777947
same name but not the same Ip's because its being done at a different site .

no the new license files have not been uploaded , do these licenses need to be uploaded for this to happen ?
0
 
LVL 20

Accepted Solution

by:
José Méndez earned 2000 total points
ID: 39778975
Ok the first thing:

When you restore your data, the hostname, server IP address, and the deployment type must be the same as it was during the backup. DRS does not restore across different hostnames, IP addresses and deployment types.
http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/drs/8_6_1/drsag861.html#wp42275

Think once you fix that part, you'll be looking better and we can discuss the licenses.
0
 

Author Closing Comment

by:Netgeek4
ID: 39783271
thanks for your help i created a environment to be able to use the same Ip's and the restore worked and all services worked at reboot , it fixed all the issues i was facing ....thanks

btw i also uploaded the lic file withthe new mac
0
 
LVL 20

Expert Comment

by:José Méndez
ID: 39783388
Happy to hear that
0

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

From Coral's  "So You Want To Play With Computers" Series Preface: What follows is a tweaked reprint from 2005/06. This is a True Story. The names have been changed to protect the guilty. While this deals with a fairly simple, text file recovery…
As companies replace their old PBX phone systems with Unified IP Communications, many are finding out that legacy applications such as fax do not work well with VoIP. Fortunately, Cloud Faxing provides a cost-effective alternative that works over an…
In this Micro Tutorial viewers will learn how to restore their server from Bare Metal Backup image created with Windows Server Backup feature. As an example Windows 2012R2 is used.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question