We help IT Professionals succeed at work.
Get Started

Home Router Trouble

Last Modified: 2014-01-16
The oddest thing.  My daughter lives in an apartment and has an internet provider that works.  When she plugs in her PC it gets a public IP address.  The access point has only one port and other than the AP handing out a public IP address, so far so good.  She bought a Belkin wireless AP.  Plugged it in and it didn’t work.  Different cables, different ports, crossover to WAN port, crossover to LAN port –nothing.  Wireless can connect wirelessly but no way out to the internet.  So, I bring the Belkin to my house with ATT AP.  Plug in the Belkin with no configuration and it works just like it is supposed to.  I connect with my iPhones/Pads, get to the internet through a private IP address provided by the Belkin through DHCP.  Plug in my PC all of the LAN ports one at a time, just perfect.  I configure the AP giving it a better password, DHCP range etc.  Worked great.  Wrapped it up with the same wires and took it back to her apartment.  It’s the same as before.  Does not work.  What am I missing?
Watch Question
Network Administrator
This problem has been solved!
Unlock 3 Answers and 10 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE