Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1181
  • Last Modified:

Shared Mailbox not receiving NDR messages

We set up an Exchange 2010 Shared mailbox, but it is not receiving NDR notifications when messages are sent to non existant addresses.  We need this functionality.  I know mail enabled public folder's will not receive NDR messages.  Does a Shared Mailbox have the same limitation?
0
msghydron
Asked:
msghydron
  • 4
1 Solution
 
Don ThomsonCommented:
I believe that NDR messages can only be sent to en email address that is associated with an administrator.  You may want to check the permissions on the shared mailbox
0
 
msghydronAuthor Commented:
NDR Messages are received by a regular Exchange 2010 mailbox.  I am not trying to forward from someone else.  I just want messages sent from the Shared Mailbox that go to non existent addresses, which generate ndr's to be received by a shared mailbox.  It works just fine on a regular mailbox.
0
 
Md. MojahidCommented:
Are you using forefront (or other mail hygiene product)? If so check to see this messages are getting quarantined.

You might also look in the Exchange Management Console under Organization Configuration/Hub Transport/Remote Domains tab - Check the properties of the DEFAULT remote domina (*).

Under the message Message Format tab make sure that Allow Non-Delivery Reports is checked
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 
msghydronAuthor Commented:
I can successfully receive NDR messages when sent from a regular mailbox.  We do not have forefront, but we do have a Mail Hygiene product,  it is not quarantining it.
0
 
msghydronAuthor Commented:
It turns out that the problem is not with the shared mailbox, but with the fact the shared mailbox was set to auto-forward to a mail enabled public folder.  Because an NDR message is a system message, and mail enabled public folders will not accept NDR system messages, then this process will not work.  
After removing the auto-forwarding settings, the shared mailbox was able to accept NDR messages.
0
 
msghydronAuthor Commented:
I worked with Microsoft Support to confirm that Shared mailboxes CAN receive NDR messages. But if they are set to auto-forward to an mail enabled public folder, it will fail. Public folder's will not accept NDR's.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now