Go Premium for a chance to win a PS4. Enter to Win


Lotus Notes Client 8.5.x and XenApp 6.5 Hang Issue

Posted on 2014-01-13
Medium Priority
Last Modified: 2014-02-15
Hello All,

I have hit an issue and so far IBM support has not been able to help me progress the issue.
We are attempting to run notes 8.5.3 FP6 client on a XenApp 6.5 deployment.  The client was installed as per the tech note they have (command line below).


Here is what I know so far:
•      Logon with my ID via Citrix, the client setup works and I can access email. Please note I have admin privilege with my ID
•      Logon with a clone ID of a standard non-admin ID – client setup seems to complete and then the client hang indefinitely at the splash screen with the progress bar moving along with the “loading…please wait”.

So this would obviously seem to have something to do with rights, I just not sure where. I have looked to see if the notes client has any debug options to create a log – I was in hopes of find X cannot be written to, executed, or such. Anyone know of a debug option like that? Or for that matter any starting place to work thought this?

Question by:dehmerl
  • 6
  • 2
LVL 15

Expert Comment

ID: 39781135
Did you precede this with a change user /install and then end with change user /execute command?  It looks like you're setting the multiuser directory with the command line, but if the server isn't installing into multi-user mode, that may not get you all the way there.
LVL 26

Expert Comment

by:Tony J
ID: 39781564
I was going to mirror Joe's question. I would uninstall it and then reinstall as per Joe's suggestion.

If it still doesn't work with a non-admin user then you know you can at least rule out that it didn't install correctly and we can move onto troubleshooting things like permissions - to do that, I have always relied on Sysinternals' software (now a part of Microsoft for some time).

Some high level steps:

Get hold of process monitor: http://technet.microsoft.com/en-gb/sysinternals/bb896645

Log into the server in question as your admin user and launch it.

Filter on the notes executable and highlight anything with 'denied' in it

Log on as the non-admin user

Fire up notes. Wait until it hangs then check out the results.

But I stress again that you need to follow Joe's steps first and uninstall and reinstall in installation mode.

Author Comment

ID: 39782065
Thanks guys, I will give this a try this morning.
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!


Author Comment

ID: 39783056

So I uninstalled he app and then did a clean boot and used the “change user /install” prior to installing again. Once done I changed back to execute and rebooted for my sanity.

Again logged on with an admin user and all works fine, a domain user still hangs. I have run the Process Monitor as suggested and filtered out the “success” and then saved a copy so I can look through it. I found a few things for notes process but nothing was denied.


Author Comment

ID: 39783138
Ok, I am have stumbled on to something. If I start the client in basic mode vs standard it work. Basic mode does not use eclipse.

Accepted Solution

dehmerl earned 0 total points
ID: 39847508
All after working with AppSense and IBM it came to be that AppSense application was doing its job and preventing some temp file writes and other bits. Worked with AppSense support and the lotus notes client works as expected now.

Keep point on this is, any 3rd party apps that controls access should be looked at also.
LVL 26

Expert Comment

by:Tony J
ID: 39849542
Glad you found it - I would actually say the key point here is that you actually mention you are running third party applications. Had you mentioned AppSense, I'd have immediately had you check the Application Manager configuration and logging!

At least it is sorted and that is the most important thing.

Author Comment

ID: 39859691
Hi Tony - ya that was an oversight on part, only defense I have on that is I was not aware of what AppSense really did at the time I took over the XenApp install.

Author Closing Comment

ID: 39861133
found the answer via 3rd party tech support for the product

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…

824 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question