Solved

Exchange mailbox

Posted on 2014-01-13
8
345 Views
Last Modified: 2014-01-27
HEllo,

I created a mailbox in Exchange 2010, AD account is robertl@xxxxxxxx.
Mailbox was getting error message regarding delivery problem. I disabled an original mailbox and created a new one with name bobl also added robertl into SMTP address (E-mail addresses), having all sorts of problems with this account. I'm not sure how to resolve it without creating a new profile.

Thank you in advance,

SW
0
Comment
Question by:swolff1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 53

Assisted Solution

by:Will Szymkowski
Will Szymkowski earned 167 total points
ID: 39777954
What type of error message is the user getting? Does OWA work correctly? Does this happen for any other users? Need some more info...

Will.
0
 
LVL 12

Assisted Solution

by:Md. Mojahid
Md. Mojahid earned 166 total points
ID: 39778331
r you able to received mail and having same problem to your all user? you should check send connector setting also.
0
 
LVL 31

Assisted Solution

by:Gareth Gudger
Gareth Gudger earned 167 total points
ID: 39778422
Can the user send a message to themselves?
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 

Author Comment

by:swolff1
ID: 39782896
He is the only user with a problem.
OWA works fine!!
 He can send email to himself.

Here is Outlook error message
Task 'Outlook-Receiving'   reported error (0x8004010F): 'OUtlook data file cannot be accessed.'

Thanks again.
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39783256
0
 

Accepted Solution

by:
swolff1 earned 0 total points
ID: 39801227
Thank you everyone for your recommendations. I re-imaged a notebook, reconnected an existing mailbox....and looks like problem was solved.
0
 

Author Closing Comment

by:swolff1
ID: 39811512
Idea to check OWA for functionality, helped me realize that it is a local problem, since it worked correctly.  Thank you.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question