Solved

Exchange mailbox

Posted on 2014-01-13
8
348 Views
Last Modified: 2014-01-27
HEllo,

I created a mailbox in Exchange 2010, AD account is robertl@xxxxxxxx.
Mailbox was getting error message regarding delivery problem. I disabled an original mailbox and created a new one with name bobl also added robertl into SMTP address (E-mail addresses), having all sorts of problems with this account. I'm not sure how to resolve it without creating a new profile.

Thank you in advance,

SW
0
Comment
Question by:swolff1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 53

Assisted Solution

by:Will Szymkowski
Will Szymkowski earned 167 total points
ID: 39777954
What type of error message is the user getting? Does OWA work correctly? Does this happen for any other users? Need some more info...

Will.
0
 
LVL 12

Assisted Solution

by:Md. Mojahid
Md. Mojahid earned 166 total points
ID: 39778331
r you able to received mail and having same problem to your all user? you should check send connector setting also.
0
 
LVL 31

Assisted Solution

by:Gareth Gudger
Gareth Gudger earned 167 total points
ID: 39778422
Can the user send a message to themselves?
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:swolff1
ID: 39782896
He is the only user with a problem.
OWA works fine!!
 He can send email to himself.

Here is Outlook error message
Task 'Outlook-Receiving'   reported error (0x8004010F): 'OUtlook data file cannot be accessed.'

Thanks again.
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39783256
0
 

Accepted Solution

by:
swolff1 earned 0 total points
ID: 39801227
Thank you everyone for your recommendations. I re-imaged a notebook, reconnected an existing mailbox....and looks like problem was solved.
0
 

Author Closing Comment

by:swolff1
ID: 39811512
Idea to check OWA for functionality, helped me realize that it is a local problem, since it worked correctly.  Thank you.
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question