Solved

New ISP connection not working properly

Posted on 2014-01-13
14
397 Views
Last Modified: 2014-01-16
We have a new ISP.  It is a /29 block of static IPs through Time Warner Cable Business Class.  Our old service was a T1 with a /28 block of static addresses.  (We have drastically reduced the number of devices needing to connect so when we ordered the new service we cut it to a /29 block.)

The old service worked exactly as expected.  I could connect any device to the service, configure one of the unused IPs using subnet mask 255.255.255.240 and it worked fine.

Thus far we have been unable to get the new service to work properly.  When we connect a laptop to the modem and configure one of the new IPs with a subnet mask of 255.255.255.248, the laptop works correctly, as expected.

However, when we connect any other device they do not work.  We've tried a DVR surveillance system, a firewall and a router.  When connected to the new service we can't ping them.  We know they are responding to the ICMP requests when received because they respond when connected to the old service.  If we take a properly configured laptop connected to one of the Ethernet ports on the new modem we can ping the other devices that are also connected to the modem.  So, again, the devices are responding.  But we can't ping them from the Internet side.

TWCBC insists the connection is working and their only guarantee is that the connection is good to the modem.  They are not responsible for any devices connected to the modem.  They claim they don't block any ports on the Business Class Service.

We are going to make a decision tomorrow about whether to just terminate the new service and keep our old service.

Suggestions please.
0
Comment
Question by:Kerry Wilson
  • 6
  • 6
  • 2
14 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 39778297
What type of modem?

Who is responsible for the configuration of the modem?
0
 

Author Comment

by:Kerry Wilson
ID: 39778344
It is an Arris.  I think the Model # is SBG6508.  But I'm not 100% sure as I'm at home right now.

TWC is responsible for the configuration and because it is business class they will not give me access to it via the web-based UI.


It is interesting that you targeted the modem.  After my original posting it occurred to me one of the TWC technicians made a comment today that escaped me at the time as to its possible significance.  He mentioned this is the same modem they use for their residential service.  Their network people had decided to reduce the number of different modems held in their inventory and this model was one they believed to be a good pick for both residental and business class.

Now I am wondering perhaps this model is not suitable or capable of configuring for multiple static IPs (like a /29 block).  That does not explain why it works properly for laptops though and it does not work properly for other devices.  Or, if it is capable, perhaps they don't have it configured properly since they normally use it in residential service and they don't know how to configure it for multiple static addresses.

I have a feeling the modem will work fine for 99% of small businesses because most businesses do not need multiple static IPs.  Most businesses would just use DHCP connection to a router.  Please excuse the rambling.  :-)
0
 
LVL 26

Expert Comment

by:akahan
ID: 39778693
Do you mean SBG6580?  If so, I don't think that modem can deal with multiple WAN-side IP addresses, no matter HOW you configure it.

You might be able to get into its configuration using user admin and password motorola.
0
 
LVL 57

Expert Comment

by:giltjr
ID: 39778987
If it is a Arris SBG6580, then is really a Motorola SURFBoard Cable modem, 4 port ROUTER, and Wifi Access point.  Which is targeted for home use.

When you configured an IP address on the laptop, was it a 192.168.1.x address or was it one of the public IP addresses that Time Warner gave you?

From the one manual I found, this seems to be like most other home routers.  That is, it has a SINGLE outside/public IP address and everything "inside" uses a 192.168.1.0/24 address and the device does many to one NAT'ing.

That is based on what I read here:

http://www.arrisi.com/modems/datasheet/SBG6580/SBG6580_UserGuide.pdf

If that is true, then there is no way to use a /29.
0
 
LVL 57

Accepted Solution

by:
giltjr earned 500 total points
ID: 39779009
Well, just a few minutes after mu last post, I did some more searches.  It seems that the SBG6580 can be setup in bridge mode, which means it acts just like a switch and will pass through any data.  

This means you should be configuring your devices with the public IP addresses that wee assigned to you by Time Warner.  Which I am assuming you were doing.

However, since you can get to admin page you have no way to verify they setup the modem correctly.

If possible I would get two computers and connected them to the modem, get then configured with two of your IP addresses with the proper subnet mask.  

If they can ping each other, but can NOT get to the Internet, call Time Warner.  They should be able to get into the modem and see that there are two devices connected.  If need be, you might have have give them remote access to the one than can get to the Internet to prove that it can ping the other one.
0
 

Author Comment

by:Kerry Wilson
ID: 39779034
But, if we hook up two laptops to the LAN side, it works correctly...both laptops work and can be pinged from the Internet.  So, it seems it *is* working correctly with multiple, static IPs...at least with laptops.

But any other devices (router, firewall, DVR) connected to the LAN side will not connect to the Internet and can't be pinged from the Internet.  However, the laptops on the LAN side can ping the other devices.


One other "weird" thing I just noticed last night looking at the hardware configuration on my TWC modem at my residence (I think it's the exact same model), is that all four of the LAN ports are shown to have the exact same MAC address.  Is that okay??  It seems to me that could cause routing issues (the local surveillance system tech and I both had thought originallly it was a routing issue based on our testing).
0
 
LVL 57

Expert Comment

by:giltjr
ID: 39779066
Ah.  Does ping'ing the firewall/DVR/router work with your current/old ISP?

Did you update the default router/gw on the DVR and router when you tried them.

Did you update/change any policies on the firewall?  Especially since firewalls typically don't allow themselves to be ping'ed.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:Kerry Wilson
ID: 39779079
Yes, the other devices respond when ping'ed from the Internet on our old service.

Yes, we updated all of the settings on the devices to work with the new (TWC) service.

No changes to any firewall policies.  Our firewall does respond to a ping from the Internet on the old service.
0
 
LVL 26

Expert Comment

by:akahan
ID: 39779710
When you connect the nonworking devices, what are you telling them the gateway address is?  Assuming that the Arris is correctly configured as a bridge, wouldn't anything that is directly connected to the Arris need to know that the gateway address is the LAN address of the router to which the Arris is connected on the Arris' WAN side?
0
 

Author Comment

by:Kerry Wilson
ID: 39779760
Our address block is:  nnn.nnn.nnn.0/29

We were told the gateway is .1 and the usable addresses are ,2 through .6

We are using subnet mask 255.255.255.248 for the devices and a .1 address for the gateway.  Laptops work but other devices do not.  We are using the same settings.  As a matter of fact, if we have a laptop at .5 and the DVR at .6 we can ping the laptop but not the DVR.  Then if we "swap" the addresses where the only thing we change is we put the laptop at .6 and the DVR at .5 we can still ping the laptop but not the DVR.

This is not the case with our old connection.  We can ping both of them.
0
 
LVL 57

Expert Comment

by:giltjr
ID: 39779919
For the DVR, does it have two LAN connections or are you moving it from one ISP connection to the other?
0
 
LVL 57

Expert Comment

by:giltjr
ID: 39779948
If it has two, since a device can only have one default route, you may need to disable the LAN interface you are currently using so that it will use the default route on the second interface.
0
 

Author Comment

by:Kerry Wilson
ID: 39779952
Just one connection...moving it from one service to the other.

It is connected directly to the service for either....no firewall between it and the service.
0
 

Author Closing Comment

by:Kerry Wilson
ID: 39785503
As it turned out there were multiple problems at the network end.  I don't know if we could have gotten the SBG6580 to work or not.  We didn't find the network problems until after the tech had installed a different modem.  He agreed there were issues with the network setup and made two or three phone calls to his support desk.

But, we finally got the new connection working and all is well.
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

As companies replace their old PBX phone systems with Unified IP Communications, many are finding out that legacy applications such as fax do not work well with VoIP. Fortunately, Cloud Faxing provides a cost-effective alternative that works over an…
Don’t let your business fall victim to the coming apocalypse – use our Survival Guide for the Fax Apocalypse to identify the risks and signs of zombie fax activities at your business.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now