Kapersky End point 10 select and ACT Sage

I just installed Kapersky Endpoint Select 10. I installed it on a server that also has ACT Sage business contact management database version . Since installing it the computers that use ACT can no longer connect to the database. I have not installed the Kapersky clients on the computers that can not access.
I am thinking it is simply blocking something but not sure how to change the settings to prevent it from blocking.
Any help would be spectacular. :)
LVL 5
mebaby333It AdminAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
mebaby333Connect With a Mentor It AdminAuthor Commented:
I figured it out... hmmm ... I guess when I installed it the SQL Browser service became disabled? weird.
Thanks for looking :)
0
 
Sudeep SharmaTechnical DesignerCommented:
Disable the KES and monitor which port are been used by the ACT Sage?
I think it uses SQL Database, so it should have ports 1433 and 1434 opened. There might be some other ports which might be conflicting or blocked.

To monitor what port are been used you can use the tools called TCPView from Microsoft. Link below:
Info:
http://technet.microsoft.com/en-in/sysinternals/bb897437

Download:
http://download.sysinternals.com/files/TCPView.zip

Sudeep
0
 
Sudeep SharmaTechnical DesignerCommented:
You could also use the exception creation for different Kaspersky products from the link below:

http://kb.swiftpage.com/app/answers/detail/a_id/24718

Sudeep
0
 
mebaby333It AdminAuthor Commented:
definitely helpful Sudeep :) Thank you... I am still going to go check those links out.
0
 
mebaby333It AdminAuthor Commented:
SQL browser service became disabled during the install of Kapersky end point 10. I simple re enabled it and set it back to automatic and walah
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.