Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 320
  • Last Modified:

Full mailbox Permission and Online Archiving display issue

We have a single on-premise Exchange 2010 (SP3 with no RU) and are experiencing a strange issue with Archive mailboxes (also on-premise) that we recently implemented. The problem is when USER1 that has a archive mailbox enabled, and also has full mailbox permissions to USER2 (which also has a archive mailbox), Outlook is displaying the following:

User1 - Mailbox

User1 - Online Archive

User2 - Mailbox

User1 - Online Archive

So although it is showing two Online Archives for User1 it is actually the Online Archive for User2, we can confirm this by OWA by the item count in the archive. We have tried creating new Outlook profiles, new user profiles, and have even upgraded from Outlook 2010 to 2013 but the issue remains. Any ideas? This happens to multiple users too for instance, USER3 and USER4.
0
ranski
Asked:
ranski
1 Solution
 
Md. MojahidCommented:
1. You need full permissions to your mailbox. Apply that through EMC (Exchange 2010)

2. Delete your OST

3. Open Outlook and allow autoconfiguration of your profile

You should now see your Online Archive and Mailbox.

Here is some technet articles will help you.

http://technet.microsoft.com/en-us/library/hh529934(v=exchg.141).aspx

http://technet.microsoft.com/en-us/library/hh529915(v=exchg.141).aspx
0
 
ranskiAuthor Commented:
thanks and apologies for the slow reply
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now