word 2013 - stopped working (word failed to start correctly last time...)

Hello,
i try to open an office file,
i get the error (see attached); word failed to start correctly last time...starting word in safe mode......" if i press "YES" start in safe mode - nothing happen.

i tried to repair office 2013 - didn't work.

i open word application, i get: pls wait until windows configures Microsoft office professional plus 2013.....
than: Microsoft setup bootstrupper has stopped working

after a while word application opens anyway and when i open a word file from inside the app it WORKS.

i dont want to remove and re-install office, only as my last option

thank you for any help
2014-01-14-1726.png
sikadminAsked:
Who is Participating?
 
aadihCommented:
Look at "Manual steps for uninstalling Office 2013 or Office 365" at the link I provided earlier:

http://support.microsoft.com/kb/2739501 >
0
 
aadihCommented:
You may try uninstalling Office 2013 uing Microsoft Fix it from:

http://support.microsoft.com/kb/2739501 > and

then reinstall it.
0
 
sikadminAuthor Commented:
i want this option only if i have no other choice...
isnt there anything else to do ?
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
aadihCommented:
You already repaired it and it did not work. :-(
0
 
sikadminAuthor Commented:
removed office, re-installed it
but !
i get the error message again, when opening a word (any office ) document i get the message (see file attached):
1. preparing to install
2. Microsoft setup bootstratper has stopped working

but the file opens...
the "bug" was solved but the error message remains ....
:-(
2014-01-15-1211.png
0
 
sikadminAuthor Commented:
the only application that doesn't work is Excel,
it opens empty when i open a file.
but when i open the application and use the OPEN from within excel - it works O.K
Yuval
0
 
aadihCommented:
Well, You may have to perform a manual uninstall of Ofiice 2013 (time consuming and frustrating, yes) and reinstall.
0
 
sikadminAuthor Commented:
how do you preform it  "manually" ?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.