Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 941
  • Last Modified:

Windows xp cannot connect to Windows7 pro share

Small WorkGroup network.   (no domain)
Mostly Win7 pro x64 pc's connecting to a Win7 pro x64bit acting as a server.
all windows 7 pc's connect just fine.
there are 2 xp pro sp3 pc's that are denied access
get "server is not accessible"
\\server\c$   same thing.
UNC is off,  No Software Firewalls.
"change Advanced Sharing Settings" on the server is setup correctly.
can ping server IP  
xp pc's used be connected to a domain server but was properly dis-joined and those
profiles were deleted.

so basically,  win7 is refusing xp only
0
Rufus-R
Asked:
Rufus-R
1 Solution
 
mcj2006Commented:
Are the Xp machines in the same workgroup as the window 7 "server" ?
Does it work if you try \\server ipaddress\c$ ?
0
 
helpfinderCommented:
are XP machenes able to ping "server" by hostname or only by IP?
what if you try to access "server" share via \\IP\c$?
0
 
Rufus-RAuthor Commented:
yes ,  workstations/server are all on the default  "Workgroup" network
and i can ping the server from xp by it name or ip
so DNS is ok.

as stated above.   \\server\c$  is refused as well..  

strangest thing ..  
rather i do UNC or IP   \\192.168.2.22  \\server   the connection is refused immediately
oh.. and the shares are setup with "everyone" full access
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
tailoreddigitalCommented:
Be sure "File Sharing Connections" is set to 40- or 56- bit (on the Win7 system).    XP can't handle 128,
XP Sharing
0
 
Rufus-RAuthor Commented:
Yep..  read about that on MS page.   ill go double check but encryption should be at
40/56 bit
0
 
John HurstBusiness Consultant (Owner)Commented:
Set up the XP users as users on the Windows 7 machine. Make sure "Use passwords" is selected in the Windows 7 Network and Sharing Center, Advanced Sharing Options. This should disable Homegroup, but make sure Homegroup is disabled (XP cannot use Homegroup).

Try, as a test, sharing the entire Windows 7 drive to the users set up in the first step.

Check http://support.microsoft.com/kb/239869 for NTLM compatibility and perhaps set the applicable registry key to 1 in the Windows 7 machine.

Make sure all machines are Pro and none are Home.

On the XP machines, make sure Simple File Sharing is disabled.

What error do you get with NET USE Z:  \IPofWindows7\Folder ?

This all works - I do it myself.

.... Thinkpads_User
0
 
Rufus-RAuthor Commented:
>>Make sure "Use passwords" is >>selected in the Windows 7 Network and Sharing Center, Advanced Sharing Options. This >>should disable Homegroup, but make sure Homegroup is disabled (XP cannot use >>Homegroup).

this did the trick..  Awesome !!!  
thanks allot
0
 
John HurstBusiness Consultant (Owner)Commented:
@Rufus-R - Thanks for the update and I was very happy to help.

.... Thinkpads_User
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now