• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3426
  • Last Modified:

Send / Receive Error in Outlook 2010

Windows 7
32-bit

I use SBCGlobal / Yahoo as my email provider.

The Outgoing Mail Server is: smtp.sbcglobal.yahoo.com.
The Incoming Mail Server is: pop.sbcglobal.yahoo.com.

The error I am getting is:
Receiving' reported error (0x800CCC0F): "The connectionto the server was interrupted.  If this problem continues, contact your server administrator or Internet Service Provider(ISP).  The server responded: -ERR Cannot connect to POP server 98.138.12.111 (98.138.12.111:110), NB connect error 1460'.

Similar error message for Sending.

I've googled the error and nothing seems to work.

Any ideas are welcome.

Thanks.
0
USS_DDawes
Asked:
USS_DDawes
1 Solution
 
Jackie ManCommented:
Straight-forward answer, wrong server names for POP3 and SMTP.

POP server:
pop.att.yahoo.com
Use an encrypted connection (SSL) - POP3 port 995

SMTP server:
smtp.att.yahoo.com
Use an encrypted connection (SSL) - SMTP port 465

Source:
http://www.technology-usa.net/Downloads/SBC%20Global%20PP%20Setup.pdf
0
 
nobusCommented:
do you have a normal internet connection?
and can you ping yahoo from a dos box?
0
 
Aditya AroraCommented:
Hello,

Do you have static IP, if yes try using any different connection. if it dont work with different then  it will due to antivirus/firewall of your network try to disable / reconfigure and check.

Thanks Aditya
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
USS_DDawesAuthor Commented:
nobus and afitya - thanks for the responses.  I don't those are the problems.  I have another, non-SBCGlobal account that works fine.

Jackie Man - thanks for the info.  I'll give it a try a little later.
0
 
Jackie ManCommented:
Do you need further assistance?
0
 
USS_DDawesAuthor Commented:
The answer was the POP and SMTP server addresses.

POP: inbound.att.net       port = 995
SMTP: outbound.att.net   Port = 465

I had to use ATT Phone Support.  

Interestingly, the the ATT Email Upgrade tool could not find any ATT email accounts on my PC, ATT automated phone support gave me the wrong addresses to use and Outlook could not "find" the ATT email servers.
0
 
USS_DDawesAuthor Commented:
This is the solution that worked.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now