• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1430
  • Last Modified:

Cisco WAP 1602 does not broadcast SSID

I have a Cisco 1602 Autonomous AP.  The SSID will not broadcast:

Current configuration : 1638 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MQP-LIBRARY
!
!
logging rate-limit console 9
enable secret 5 $1$CKxn$4wUQSIkPqfI0NAqUUrL6J0
!
no aaa new-model
no ip routing
no ip cef
!
!
!
dot11 syslog
!
dot11 ssid Cougars
   authentication open
!
!
crypto pki token default removal timeout 0
!
!
username Cisco password 7 106D000A0618
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid Cougars
 !
 antenna gain 0
 stbc
 beamform ofdm
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 ssid Cougars
 !
 antenna gain 0
 dfs band 3 block
 stbc
 beamform ofdm
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address dhcp client-id GigabitEthernet0
 no ip route-cache
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end
0
dotedu
Asked:
dotedu
1 Solution
 
MiftaulCommented:
Could you enable guest-mode on the dot11 interface.

interface Dot11Radio0
 ssid Cougars
 Guest-mode
channel length 1 6 11

Open in new window

0
 
Craig BeckCommented:
As Miftaul said, just enable guest mode.  It's in the wrong place though in the config provided.  You need this instead...

dot11 ssid Cougars
   authentication open
   guest-mode

Open in new window

0
 
doteduAuthor Commented:
That worked...thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now