Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

isa 2006

Avatar of mikey250
mikey250 asked on
Windows Server 2003Microsoft Forefront ISA ServerWindows Server 2008
2 Comments1 Solution698 ViewsLast Modified:
hi I am running a win 2003 domain and isa 2006 firewall and eventually I am going to update to win 2008 and possibly tmg.

I had a couple of hardware issues on 2 servers and as a result I had to re-install clean
isa 2006 sp1 but the issue I have after adding in my firewall policy manually as (usual) the following is that I cannot get internet access on any machine including via my 'isa' at least, although yes I can 'ping www.yahoo.co.uk' from my 'isa' & also prior to installing 'isa' I could also receive internet access:

- dns
- dhcp
- http

question 1.  im sure before when I installed isa 2006/sp1 and configured the above, the internet access was possible but now it is not, so as a result I checked the 'eventviewer' and no errors are showing at all and I also checked my master dc and no errors in the 'eventviewer' but for some reason it is running really slow!!!.  currently I have removed all machines from the domain and re-installing clean my master dc as 'resetting' my gpo's or creating new 'ou' did not make any difference.  does anyone have any ideas  and why are there no other updates detected for isa 2006  ?

note:  I have run: gpupdate /force on master dc & restarted 4 times and logged on 4 times & after that I have also run: gpudpate /force on isa 2006 and restarted 4 times & logged on 4 times just to make sure.

note:  this has never happened before, hence clean install but same issue, hence clean install of 'master dc'.
ASKER CERTIFIED SOLUTION
Avatar of strivoli
strivoliFlag of Italy imageIT Manager

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answers