Routing Query

Hi Experts
On our network we have 2 subnets

1. Subnet 1-192.168.2.0 /24 : Used for the wired network.  This subnet has a windows 2008 Std Server (192.168.2.3) that provides DNS, DHCP  and other Services to the network.

2. Subnet 2 - 172.168.4.0/22: Used for the Wireless Network. The Router provides DHCP services for this network.

The Router is a Vigor 2830n Model.  Interlan Routing is enabled thus enabling wireless devices to access documents on the Windows 2008 Server. The Interface Ports on the Router for Subnet 1 is 192.168.2.1 and for Subnet 2 is 172.168.4.1.

In one of our labs we have a wired network UTAX printer (192.168.2.169).  The lab contained 10 netbooks.  They are connected across the wireless network and can access server resources etc.  However, they are unable to print to the UTAX printer.
The Printer is setup on each netbook using TCP Port 192.168.2.169.  I could setup the printer on the server and set each netbook to point at it there.  Is there a way whereby I can leave the existing TCP Port setting in place (I.e. Static Route etc?). I cannot ping the printer from a netbook.  All suggestions welcome.  Thank You
LVL 1
freshfordianAsked:
Who is Participating?
 
LesterClaytonConnect With a Mentor Commented:
Ensure that your printer has a default gateway set.  The default gateway should be that of the router of Subnet 1 subnet, which is 192.168.2.1   If this default route is not set, when the ICMP Request is sent from the wireless network to the printer, the printer does not know where to send the reply packet to.

I should also add that Subnet 2 is using a public IP range.  172.168.4.0/24 belongs to America Online, and this is not a range which should be used on an internal network - unless you own it.

the Private range which starts with 172 is 172.16.0.0 - 172.31.255.255.  You may want to point this out to your network admin.
0
 
freshfordianAuthor Commented:
WOrked a Treat! Many Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.