Solved

Web Remote Desktop Access

Posted on 2014-01-15
6
589 Views
Last Modified: 2014-01-16
We were having problems with our Remote Access website.  The company that services our server had me uninstall the .NET Framework 4.5.1 update and reinstall the .NET Framework 4.5.0.  This made the situation worse.  Now the site has crashed and when we try to access the site an Error page comes up saying there is a problem with configuration.  I have attached a screen print of the page that comes up.  Does anyone have a clue as to what we did wrong and how to fix it?
Remote-Site-Error-Page.png
0
Comment
Question by:Bill2802
6 Comments
 
LVL 16

Accepted Solution

by:
R. Andrew Koffron earned 250 total points
ID: 39782301
what version of SBS?
in sbs 2003 the .net version for the remote site should be 1.1.4322 (at least it is on the last on the last 2003 SBS machine I have running)
0
 

Author Comment

by:Bill2802
ID: 39782415
We are running SBS 2011.
0
 
LVL 17

Assisted Solution

by:WORKS2011
WORKS2011 earned 125 total points
ID: 39782465
you may want to try and restore the config file to the day prior to the .NET upgrade, are you running shadow copy?
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 
LVL 16

Assisted Solution

by:R. Andrew Koffron
R. Andrew Koffron earned 250 total points
ID: 39782482
take a look at this article http://technet.microsoft.com/en-us/library/gg697165.aspx

while it's not the exact issue unless the role was re-added, the rebuild process might be of value. or give you a good idea what to look at.
I've found on SBS in general all version. it's always better to get back to the base and use the wizards.
0
 
LVL 15

Assisted Solution

by:Jaroslav Mraz
Jaroslav Mraz earned 125 total points
ID: 39782494
Hi,

web access is not a critical part so try

Simple remove WEB ACCESS part from role menu.
Reboot.
Update OS add role back
 reboot.
0
 

Author Closing Comment

by:Bill2802
ID: 39785719
In digging deeper, it appears it is the config file for this web app.  The company that services our server is working on correcting the config file.  Thanks for all your help.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
Configuring network clients can be a chore, especially if there are a large number of them or a lot of itinerant users.  DHCP dynamically manages this process, much to the relief of users and administrators alike!
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now