Solved

Novell Netware time zone

Posted on 2014-01-15
7
691 Views
Last Modified: 2014-01-20
Hi Guys,

We have an IBM server with Novell Netware 6.5 installed.

I am unable to get the time-zone correctly configured on the server.
I've set the time zone to CAT-2 (South Africa) in the Autoexec.NCF file
The workstations then show the correct time.

However, upon restarting the Novell server, the server automatically reverts back to two hours ahead and the workstations show the incorrect time.  

When issuing the command "set time mm-dd-yyyy hh:mm:ss PM CAT-2"
the server adjusts to the correct time and again the workstations receives the correct time from the server.

Not sure why the time-zone will revert back to "CAT" upon restart? (if this is the actual problem)
0
Comment
Question by:Rupert Eghardt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 17

Assisted Solution

by:BudDurland
BudDurland earned 166 total points
ID: 39785141
0
 
LVL 30

Assisted Solution

by:pgm554
pgm554 earned 167 total points
ID: 39786057
Have you set the clock in the BIOS on the server correctly?
0
 
LVL 55

Expert Comment

by:andyalder
ID: 39786270
Try setting it to UTC+2 since there's no DST to worry about in South Africa. I'm not sure of the list of timezones Novell use but CAT and SAST are the same timezone, both are UTC+2 with no DST.
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 

Author Comment

by:Rupert Eghardt
ID: 39786599
I didn't mentioned that we are running Netware on a VMWare partition.
Afterwards I checked the WMWare clock, and was out by 2 hours.  I hope this was the problem.

Andy, do you suggest sticking to UTC+2 rather than CAT-2?
0
 
LVL 55

Accepted Solution

by:
andyalder earned 167 total points
ID: 39786653
I'm not a Novell expert, but UTC+2 at least means the same whatever OS you have, CAT-2 could mean anything but obviously not 2 hours offset from CAT.

pgm554 had the answer by the looks of it, the (virtual) motherboard clock was wrong. Set time commands from the OS won't change the VMware clock like they change a real mobo clock of course since one VM could then mess up the time for all the others.
0
 
LVL 55

Expert Comment

by:andyalder
ID: 39786938
Not sure how the blind URL on how to use NTP instead relates.
0
 

Author Comment

by:Rupert Eghardt
ID: 39794155
Hi Guys,

As a last comment, I changed the time-zone on the Netware server to UTC+2
The host-machine's time is correct.

After rebooting the host / Netware server, the Netware server's time is 7 minutes behind the host-machine.

Not sure how this could be possible?
0

Featured Post

Guide to Performance: Optimization & Monitoring

Nowadays, monitoring is a mixture of tools, systems, and codes—making it a very complex process. And with this complexity, comes variables for failure. Get DZone’s new Guide to Performance to learn how to proactively find these variables and solve them before a disruption occurs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

INTRODUCTION The purpose of this document is to demonstrate the Installation and configuration, of the HP EVA 4400 SAN Storage. The name , IP and the WWN ID’s used here are not the real ones. ABOUT THE STORAGE For most of you reading this, you …
Fine Tune your automatic Updates for Ubuntu / Debian
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question