Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 563
  • Last Modified:

PoE phone and Ethernet question/issue?

So have computer eth and phone(5610SWIP ) eth sharing power via Avaya 1151B1 local power supply (PoE).  Computer keeps losing connection.   It may be when staff starts coming in and during heavier personnel use nw when this start but not clear.  Thinking chaning adapter, running a direct cable to switch on other side of cement/block cinder walls and changing cable from cpu to poe adapter.  Also port on switch.

Any other ways or first - last bullet points on how to better approach/troubleshoot?

Thx
0
dee30
Asked:
dee30
  • 2
2 Solutions
 
José MéndezCommented:
So, bypassing the IP Phone completely takes away the PC loosing connectivity?
0
 
dee30Author Commented:
I don't have an easy way to do that yet due to the cement wall and the switch being easily accessible on the other end up in the rafters.   Yeah that is the best thing, so have to another cable run. from the switch to the cpu directly and rule that out.  Thx
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Probably you have done this but for troubleshooting I would do the following:

1- Try another cable.
2- Try another similar phone.
3- Look at the logs of the phone (In my case we had logs when using Snom phones).
4- Change the other plug end port to a different PoE port and see what happens.

If none of this works, then I would suppose that the issue is with Avaya.
0
 
dee30Author Commented:
Thx
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now