Solved

Sonicwall Internet Access question

Posted on 2014-01-15
4
334 Views
Last Modified: 2014-01-21
We have a small office in Taiwan with about 8 computers and a Sonicwall TZ 150.  We recently shipped four new laptop over to the office and three of the laptops work fine.  The fourth laptop has a problem browsing public (external) websites (msn, google, yahoo, etc.).  I've tried both IE and Firefox, and neither one works.  We have the Sonicwall vpn'd to our office here in the US and this problem laptop can access email and intranet (internal) websites just fine.  If this user takes the laptop out of the office and uses a different internet service (coffee shop, home wireless, etc.) they can browse public websites without a problem.  I suspect that the Sonicwall is denying the public access to this computer but I don't know for sure.  Is there anything on the Sonicwall I can look for to see if it is causing the blockage?  Also, this problem computer can't even ping public ip's successfully (like 8.8.8.8).  Any ideas?
0
Comment
Question by:jbobst
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 

Assisted Solution

by:iceboat
iceboat earned 250 total points
ID: 39784325
Is the SonicWall licensed for more than 5 users?  to check, log into the admin console of the Sonicwall device and go to the System>Licenses page.  Look in the count column for the number of Nodes/Users.  Are there enough licenses for each node?

Also check the Dashboard > Connections page to see what is currently connected, and
check the Dashboard>Log page to see what system messages appear when the user is denied public access.

Find out the IP that is assigned the problem computer and see if it is blocked by any rules on the Firewall>access rules page.

Are you using wireless?  If so, there are other possibilities.
0
 
LVL 11

Assisted Solution

by:Miftaul
Miftaul earned 250 total points
ID: 39785863
I believe this has something to do with DNS setting on the 4th laptop. Please check th DNS setting on the 4th laptop. DNS shouldn't be set as sonicwall interface IP as it can not act as a dns.

You can to a packet capture on the sonicwall and see whats happening. Go to System -> Packet Monitor - Configure - Monitor filter -- Ether Type as IP and Source as the 4th Computer IP. - Click OK
SonicwallOnce done, go back to System -> Packet Monitor - and start capture.

Now go to 4th laptop and try to access some page. once that fails. Stop the packet capture and export  the capture file as libpcap and diagnose.
0
 
LVL 1

Accepted Solution

by:
jbobst earned 0 total points
ID: 39786263
Guys, thanks for all the help.  I found the solution...it was simply a time zone issue.  The laptop in question still had our Pacific time zone instead of Taiwan.  Thanks again for the help.
0
 
LVL 1

Author Closing Comment

by:jbobst
ID: 39796424
Figured out the cause
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I found an issue or “bug” in the SonicOS platform (the firmware controlling SonicWALL security appliances) that has to do with renaming Default Service Objects, which then causes a portion of the system to become uncontrollable and unstable. BACK…
Imagine you have a shopping list of items you need to get at the grocery store. You have two options: A. Take one trip to the grocery store and get everything you need for the week, or B. Take multiple trips, buying an item at a time, to achieve t…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question