Java Plug-In Errors

this is driving me crazy
I keep getting this java plug-in error when on websites like cisco.com that require it and I tried disabling and removing java from my machine and still nothing
now I cant open the java enabled apps like I used to
tried downloading the latest version jre 7; still got the website errors and now java enabled apps have new cryptic message about certificate errors
all help is greatly appreciated, all searches are just confusing...
delebute
David ElebuteSystems ConsultantAsked:
Who is Participating?
 
Mahesh BhutkarConnect With a Mentor Commented:
As you are saying you have installed jre7 on you machine,
then just check your IE -> Tools -> Internet Options -> Advanced Tab
      1) Select Checkbox User JRE ****** from Java(Sun)
      2) Select Checkbox Use SSL 1.0, 2.0, 3.0

If possible post exact error or screen shot
0
 
jcimarronCommented:
delebute--
Please post the exact java plug-in error or a screen shot of it.
The messages about a certificate error (which I understand to be a different error after installing JRE 7) may have a box to check that you accept the risks of accessing the site.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.